Hitfilm express - update stopped with Access Denied to folder FXome

browj2 Website User Posts: 2

I had not opened Hitfilm Express 4 since upgrading to Windows 10, I don't believe. When I opened it today, there was an update message which I accepted. It stopped when it could not access the C:\Program Files\FXhome, stating that I needed Admin privileges, which I have. Since the install could not continue, it exited. Tried again, no success. Tried to look at the folder with Windows Explorer and clicking on the folder gives me a message that "Location is not available, C:\Program Files\FXhome is not accessible. Access is denied." I searched the internet for Access denied and tried some solutions, but nothing worked.

I tried running Hitfilm Express 4 again but now get a message that the item referred to cannot be accessed. I also noticed that Hitfilm no longer shows up as an installed program, so I can't even uninstall it.

Any suggestions as to what to do?




  • browj2
    browj2 Website User Posts: 2

    Solved my own problem - I rebooted and the FXhome folder was gone. Ran the msi installer that was downloaded as the update and it installed just fine.

    As best I can figure, the patch uninstalls the previous version and installs a new one. However, it did not clean up behind itself during the uninstall and was thus unable to re-install.

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!