3 & 4 Not responding when opening projects

I have an issue that's just a couple of days old and occurring on two different computers.

HF3 and 4 stop responding upon opening a current, saved project.

I can start new projects smoothly -- no issues.


  • StormyKnight
    StormyKnight Posts: 2,722 Ambassador

    Are you getting any specific error message when this occurs?


  • Palacono
    Palacono Posts: 3,423 Enthusiast

    Have you deleted or moved any files used in the project?

    Slightly different, but you never know....today I had an old HF2E project that would not open in HF3P or HF4P at all, but would in HF2E, where it told me a .png file could not be found and prompted me to locate it. Then it worked. Saving that project straight back out again and it loaded in HF3P and HF4P just fine.

  • Stormy... I am getting no error messages.

    Palacono... No files moved. All are on a separate drive so I am able to work between computers. This process has been working smoothly.


  • rick1
    rick1 Posts: 219 Enthusiast

    i have the same problem. got no idea why no error messages

  • StormyKnight
    StormyKnight Posts: 2,722 Ambassador
    edited November 2015

    Well guys - Hmmmm, that is strange. When this happened to me it was a display setting in my Nvidia control panel that happened right after an update for the GPU. For some reason the update switched the display setting from 'single display performance mode' to 'multiple'. Made no sense, stopped HF from opening previous files and it was on my laptop which only has one monitor. Thing of it is- that would have been almost last on my list of troubleshooting things to check. Once I switched it to 'single' again everything worked fine. Not saying this is your issue but thought I'd bring it up just in case.....it's a rare one.

    Did you submit a ticket?   https://hitfilm.com/questions/submit

  • rick1
    rick1 Posts: 219 Enthusiast

    Dont know if it helps it only closes down with the files. that were already there . it is fine with the new projects i am creating

  • StormyKnight
    StormyKnight Posts: 2,722 Ambassador

    That's the same thing I experienced, but if it's not an issue of what I said above, I would submit a support ticket. There could be any number of causes. I can only relate my experience. If I wouldn't have found the setting that was changed (which I did not change but rather an update did) then I would have submitted a support ticket myself.

  • rick1
    rick1 Posts: 219 Enthusiast

    it is not a real problem just wondered why it was doing it

  • Stormy... Cool I'll check that out. And I'll submit a ticket.

    Thanks for the help!

  • AxelWilkinson
    AxelWilkinson Posts: 5,252 Staff

    Let us know if you have continued problems with this after installing today's update.

  • The problem continues after the 4 Pro update.

    Recap and further information:

    The "not responding" problem is happening on two different computers. One is a Windows 10 machine and the other is a Windows 8 machine. Both exceed minimum specs for running HitFilm. Both have been running HitFilm 3 Pro well up until a few days ago.

    I created the project on my office machine at school (Windows 8). I keep all the source files and the project file on an external drive.

    When the problem first began, I brought the drive home to edit on my home machine (Windows 10). Hitfilm showed "not responding" after trying to locate files.

    I copied all the files and project file onto the hard drive of my home machine. Hitfilm showed "not responding" upon trying to open the project file.

    I have been able to start a new project and open it.

This discussion has been closed.