Help! composite shot not using right sliced footage

L3Ster
L3Ster Posts: 1 Just Starting Out*
edited May 2 in HitFilm

Whenever i slice a clip and make it a composite shot, it instead takes a clip from another point in the footage. It takes the footage from about 33 secounds into the timeline and i dont know what to do. I have a high spec pc so i dont think the problem lies in my own equipment

Answers

  • triforcefx
    triforcefx United StatesPosts: 1,566 Moderator

    Please indulge us and list your pc specs. Ensure that your GPU drivers are up to date. What version of HitFilm are you on?

  • Triem23
    Triem23 Posts: 20,684 Ambassador

    @L3Ster I've moved this thread into Community Support, since it's, well, a support question.

    I'll ask you to read this, please.

    Knowing your system specs is always helpful, and, to be blunt, I seen many a request from a user who insisted they had a "high end PC," and they did...from 2010, which was under minimum spec for Hitfilm.

    As @triforcefx says, definitely check your GPU drivers. Obsolete GPU driver can cause a lot of issues. Note you can NOT trust Windows to properly report driver updates. This should always be done from the manufacturer's website.

    We'll want to know about your source files as well. A MediaInfo report would be helpful, and I think that's covered in the "Support Posting Requirements" thread. My immediate guess is that it will turn out your source video files are from a phone, tablet, or screen recorder app that recorded "variable frame rate."

    I've spent the afternoon trimming footage and cannot recreate this type of error. All my clips sliced to Comps worked correctly.

  • littlehausbigcity
    littlehausbigcity Posts: 127 Enthusiast

    Also, BE SURE you have clicked on the actual file to use in the composite timeline as that can cause your issues as well if not mistaken.

    Agree, need to know what PC you are using, what version of the software, what you shot your footage on with, or recorded from as far as the capturing app is concerned etc. If a screen capturing application, and it's OBS Studio, it's constant frame rate now, but you must specify which frame rate you are editing in, for my case, it's 29.97 NTSC as that's what my cameras use, and what I edit my videos to as well.

    When they did the first update to Hitfilm for 2021, they had it at the 4th gen Core i3 and above, similar for AMD Ryzen 3 and above, graphics cards from 2013, but when they did 2021.3 and it's patches, the specifications had risen to the 6th gen Core i5 and above, and similar for the Ryzen 5 and up, and for NVIDIA, a Geforce 10xx graphics card with a minimum of 2G. Earlier, it was the NVIDIA GeForce 610GT as the bottom spec as an example.