Missing Angle Open GL ES 2.0 dll's

Farscape Posts: 90
edited December 2018 in Imerge

I've updated my AMD drivers but Imerge won't open at all. The error message says I need libEGL.dll, GLESv2.dll and d3dcompiler_*.dll or adjust the PATH.

I believe my card and cpu are acceptable. I run programs on a different drive than graphics drivers but I have no way of telling Imerge where to adjust such properties since it won't open.

I'm a little bit stumped.


  • I've searched for those files and find them in the Imerge folder so I now have no clue.

    I'd add an image of the situation but the forum won't let me add one. I click the image icon and it says Source but it doesn't have a browse for file option so I see no way to add one.

  • CleverTagline
    CleverTagline Posts: 3,331 Ambassador

    @Farscape The forum won't host images. You'll have to host them on your own server (if you have one), or on a free image hosting service like imgur.com , then get the image URL from the service and use that to insert the image into your post/comment.


  • Triem23
    Triem23 Posts: 20,190 Power User

    Those three files are relate to directX on Windows. If you Google search those three file names you should be able to download and install them from the web. 

  • @Triem23 As mentioned, those files do exist in the Imerge folder (as well as a dozen other places) but I still get the message that they apparently can't be found which prevents the program from ever opening.

  • rikkiloades
    rikkiloades Staff Posts: 158 Moderator

    Hello @Farscape.

    Could you get in touch with our support system who will be able to work with you more closely and fix the issue.

    You can do that by submitting a ticket here: https://fxhome.com/questions/submit (choose technical support).

    The first thing we typically ask for is some information about your machine to help us identify the cause. Please tell us as much of the following as you can:

    • What Operating system are you running (including version)?
    • Do you have any antivirus installed and if so which one?
    • What are the hardware specifications of your machine? CPU model, GPU model, System RAM amount and GPU VRAM amount.
    • What version of Imerge Pro do you have installed.
    • If you are on Windows could you run a dxdiag check and attach the results for us: https://support.microsoft.com/en-gb/help/4028644/windows-open-and-run-dxdiagexe. Attach the file that produces to your ticket.

    I will keep an eye out for your ticket myself too. Hopefully we can get you up and running as soon as possible and we will post in here once a resolution has been found.

This discussion has been closed.