Particles - smooth fading out

NuwandaNuwanda Website User Posts: 174
I play around with the Particle Engine but I am not able to figure it out how to fade out particles in a smooth way. When the particles lifetime is over it just disappears from one second to another.
Is there a way to do a smooth fading out when particles lifetime is over ?
Thanks in advance.

Comments

  • AxelWilkinsonAxelWilkinson Staff Administrator, Imerge Beta Tester, HitFilm Beta Tester Posts: 5,242 Staff
    edited October 2011
    You need to use the Lifetime panel, and adjust the alpha settings to create a fade out. You can't create the fade from within the main Controls panel.
  • MajahrMajahr Website User, HitFilm Beta Tester Posts: 556 Enthusiast
    edited October 2011
    Hi.
    I was hoping to release a new tutorial for that to answer it, but was a little bit busy in the last few days, so sorry for the delay.
    Wait a moment...
    Okay, here's a quick & dirty how-to:
    http://hitfilm.monkeybits.de/community/forum/videos/AlphaParticles.mp4
    Regards,
    Marc
  • RodyPolisRodyPolis Website User Posts: 613
    Wow I need to star doing quick and dirty tuts Lol Talk about straight forward!
  • NuwandaNuwanda Website User Posts: 174
    edited October 2011
    @Axel & Majahr:
    Thanks a lot ... got it :D
  • NuwandaNuwanda Website User Posts: 174
    edited October 2011
    Ok - so here's my 1st attempt using the Particle Engine for a Teleporter-VFX.
  • JernauJernau Website User Posts: 71
    Your particles look great, and the subtle smoke really helps to sell the effect!
    I think effects tend to look best when they're a blend of well matched sub-effects, rather than just one effect all by itself. That's why I think the particles at the end of your shot work better than the lens-flare teleporter beginning. Perhaps the lens-flare could be improved by adding a lead-in distort and some additional particle and smoke layers?
  • NuwandaNuwanda Website User Posts: 174
    Thanks Jernau, you given me some good new aspects to think over. Will work it out asap.
  • NuwandaNuwanda Website User Posts: 174
    edited January 2012
    Help - the option "Lifetime" disappeared from the Particle Simulator.
    Is it somewhere hidden now ?
    Many thanks for giving me a hint ...
  • MajahrMajahr Website User, HitFilm Beta Tester Posts: 556 Enthusiast
    Hi.
    The lifetime panel is now one of the "master" panels, right beside the media one. If it's not visible, just click on the window symbol in the toolbar and make sure, the checkbox is...äh...well...checked 8-| As soon as you select a particle engine, the lifetime panel will be automatically updated with the correponding properties.
    Regards,
    Marc
  • AxelWilkinsonAxelWilkinson Staff Administrator, Imerge Beta Tester, HitFilm Beta Tester Posts: 5,242 Staff
    Indeed, it was requested that the Lifetime panel was originally a bit inconvenient, as you had to dig all the way down through the timeline to open it, and users wanted a way to access it more readily. So in a recent update it was moved to its very own panel, so you can access it directly any time you want to.
  • NuwandaNuwanda Website User Posts: 174
    edited January 2012
    Thanks Marc,
    thanks Axel !
    And well - how embarrassing, it was all the time in front of my eyes.
    What a stupid question I made.
    *giving myself a facepalm* :D
Sign In or Register to comment.