Cineform codec isn't working with HitFilm (GeForce 400 Series OpenGL error)

pscamm
pscamm Website User Posts: 136
Hello all,
Downloaded the 'Ultimate' demo, it will allow import of a Cineform 1440 x 1080i which shows in the little upper left display window and plays too. If i then drag the clip onto the editor my whole puter freezes solid, my mouse icon then disapears and i cant even Ctrl+Alt+Del.
Anyone know whats going on ???
:(

Comments

  • AxelWilkinson
    AxelWilkinson Staff Administrator, Imerge Beta Tester, HitFilm Beta Tester Posts: 5,250 Staff
    Does this only happen when you import the Cineform codec? Do .avi files in other codecs work ok? Does video in formats other than .avi have a problem?
  • IamJoshuaDavies
    IamJoshuaDavies Staff Administrator Posts: 360 Staff
    We've logged the bug with the development team and we're looking in to it. :)
  • pscamm
    pscamm Website User Posts: 136
    edited July 2011
    Thats nice to know Joshua thanks,
    I use the Cineform Codec constantly and it's a great intermediate HD/HDV codec, Visionlab was always more than happy with it, *SOBZ*, incidently, once this little issue gets sorted, i've always used Sony Vegas for editing because it is optimized for Max speed 'Playing on the timeline' with Cineform, it would be nice to have these kind of optimizations in the future with Hitfilm too. :-)
    Bit of info which might help Ref the main issue here:
    I use the (NeoScene) Cineform product:
    Codec Ver: 7.3.2.596
    NeoScene Ver: 5.5.2.326
    .avi in question was captured as HDV 1440 x 1080i from a HDR-FX1e using the above codec And auto converted from a .m2t to .Avi while capturing.
    If it helps, i can make the clip in question available to you guy's Via Dropbox
    if you need to take a look at it ?????
    Cheers
    Paul
  • pscamm
    pscamm Website User Posts: 136
    Hello again,
    So the plot thickens......
    Image Sequences ! !
    Import a BMP sequence.................Instant crash when dropping on the timeline
    Import a TIF sequence.................Instant crash when dropping on the timeline
    Import a PNG sequence.................Instant crash when dropping on the timeline
    Same Result as my Cineform .avi clips
    So im now thinking it's not just a Cineform issue here, better tell the Dev's so they dont waste their time.
    Just for information:
    32bit Windows 7 Home (6.1 Build 7600)
    i7 930 (8 threads)
    6Gb DDR3 RAM installed (2.75GB usable for windows)
    Geforce GTX 460(1GB) - Driver Ver 270.61
    DirectX V11
    Quicktime Ver: 7.6.9 (1680.9)
    ???????
  • pscamm
    pscamm Website User Posts: 136
    Ok
    Stop Press
    In another thread Hendo suggested rolling back Nvidia drivers to Ver 260.99
    DONE & now Cineform clip is loading on the timeline.
    :))
  • IamJoshuaDavies
    IamJoshuaDavies Staff Administrator Posts: 360 Staff
    edited July 2011
    Thanks for the update pscamm!
    Yes, the Nvidia 460 bug appears to be the root of most of our initial problems. The workaround should get people going for now but we're working on a fix as we speak.
    Workaround for the problem by using an older NVIDIA driver. If anyone is experiencing this same problem, please follow these instructions.