HitFilm 3 Express irregular closing

Klucas99
Klucas99 Posts: 3
edited November 2015 in HitFilm

I recently installed HitFilm 3 Express but I am having the problem where I try to Import media or anything, and the whole program shuts down. Any ideas on what is going on? 

Comments

  • SimonKJones
    SimonKJones Posts: 4,448 Enthusiast

    Do you encounter any error messages when it shuts down?

    And please let us know the specification of your computer. Thanks!

  • RTC
    RTC Posts: 1
    edited November 2015

    Same problem here!  Upon opening just about every file dialog, the program immediately "stops working".  There is no error message.  The Windows Problem Report states that error occurred in ntdll.

    My rig is Windows 8.1 on a Dell Inspiron 3647, 8GB RAM, 64 bit , Intel [email protected], with Intel HD Graphics.  This is a low-end machine.  The 920Gb C: drive has 830GB free, so this is not a disc space issue.

    I have tried all the "program options" in Windows, including run As Administrator and Compatibility modes, no dice.   I have uninstalled and re-installed.  This has burned most of my afternoon, and I am pretty fed up right now.

    I need this for a school assignment, and Hitfilm3 Express is required, so I have gotta get this to work! Please help!

  • EricMBlake
    EricMBlake Posts: 12
    edited December 2015

    Same problem.  I open HitFilm 3 Pro, and everything is fine until I click "Import" and then click the folder I want to import from.  Then: "HitFilm 3 Pro has stopped working: A problem caused the program to stop working correctly", etc.

    I have a Dell Inspiron 15, with Windows 8.1

  • Yes I encounter error messages. It tends to say "Program has stopped working, windows is searching for a solution." 

    Computer Specs: Dell Inspiron 3531, Windows edition 8.1, 64-bit operating system, x64-based processor, 

  • SimonKJones
    SimonKJones Posts: 4,448 Enthusiast

    There's a common theme here of Dell machines, which may or may not be relevant. We're prepping a test machine here to see if we can replicate the issue. Given the number of Express users we'd have expected this to be reported more widely, so it's likely to be specific to a particular setup.

  • To clarify: Mine is HitFilm 3 Pro, not Express

  • Klucas99
    Klucas99 Posts: 3
    edited December 2015

    Yeah I am unsure of what of causing this, but maybe the test will help. 

  • EricMBlake
    EricMBlake Posts: 12
    edited December 2015

    Any updates on the tests, so far?

This discussion has been closed.