I have a problem with QuickTime?

DaliborHerdaDaliborHerda Website User Posts: 2
edited September 2015 in Post-production techniques

Hi . My hitfilm 2 ultimate requirements quicktime  ,but quicktime is only for Windows 7 and vista .I had Windows 7 but I upgraded it to Windows 10. I have lots of videos in mov format which I cant open in hitfilm .  What should I do?

Sorry for bad english. :)

Comments

  • Aladdin4dAladdin4d Moderator Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 2,509 Enthusiast

    Follow the steps here to create a patched installer to get around the issue or when the time comes skip to point 10 to do it without making a custom installer. 

    http://tommynation.com/install-quicktime-windows-10/

  • DaliborHerdaDaliborHerda Website User Posts: 2

    Thanks aladdin for help. It works perfectly . :)

  • DaisyRogTranslationsDaisyRogTranslations Website User Posts: 1
    edited September 2015

    Hitfilm (and Sony Vegas Pro) need to start with administrator rights. This doesn't happen with at least all users using Windows 10.

    I installed QuickTime but still got an error quicktime was not found when opening Hitfilm 2 Ultimate. Users of Sony Vegas Pro could have issues with "Add Hitfilm Effect".

    In both case you need to do the following:
    - Go to the folder where the "HitFilm 2 Ultimate.exe" is located.
    - Right click on the file "HitFilm 2 Ultimate.exe" and then click properties.
    - Go to the tab "Compatibility"
    - Do one of the following:

    • To apply the setting to the current logged on user only, select the "Run This Program As An Administrator" check box, and then click OK.

    • To apply the setting to all users on the computer, click "Change Setting For All Users" and select the "Run This Program As An Administrator" check box.

    - Click OK twice.

    For Sony Vegas Pro users it is recommended to do the same for the "Vegas Pro 12.0 (64-bit).exe" (or 32 bits version).

Sign In or Register to comment.