Oversized File export

SamuelDMJonesSamuelDMJones Website User Posts: 5

I'm making a "lets play" channel and I'm having trouble with one video for some reason. The video is about 29 minutes long with two audio tracks. There are a couple of other episodes of similar length that exported at around 40GBs but this episode comes out at about 300GBs every time. I'm dealing with 60fps video in full HD so I realise that the files will not be small but this is just ridiculous so something is clearly wrong. 

Comments

  • NormanPCNNormanPCN Website User Posts: 3,945 Enthusiast
    edited August 2015

    What export option are you using?

    What options for the above selected export encoding option are you using?

    Windows or Mac?

    For example. With the AVC/H.264 option the output file size is controlled by the average bitrate chosen in the settings.

  • SamuelDMJonesSamuelDMJones Website User Posts: 5
    edited August 2015

    I'm on Windows

    I'll just list in the order the settings appear if that's ok?

    AVI (H.264 doesn't support 60fps at 1080p)

    Content area

    Export Video and Audio

    Uncompressed

    1920

    1080

    Keep Aspect ratio (I know this is unchangeable in these settings but I'll list anyway)

    60

    Non-interlaced (Progressive)

    RGB

    PCM

     

  • Aladdin4dAladdin4d Moderator Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 2,509 Enthusiast

    Ahhhh that explains a bit! When HitFilm exports to AVI it's uncompressed so that's why your file size goes up so much and 300GB sounds about right for that project.

    HitFilm does allow 60fps @1080p using H.264 compression but you have to change the level setting to 4.2 because level 4, the default, doesn't allow more than 30fps

  • SamuelDMJonesSamuelDMJones Website User Posts: 5

    Thank you so much! I'm trying it now.

  • SamuelDMJonesSamuelDMJones Website User Posts: 5

    I just don't understand why it worked for all the other episodes.

  • SamuelDMJonesSamuelDMJones Website User Posts: 5

    The setting you suggested worked really well and it's solved quite a few problems for me. Thanks a bunch!

This discussion has been closed.