HELP! Tracking Troubleshooting

emmo5611emmo5611 Website User Posts: 71 Enthusiast

I am under the gun to finish something that involves some tracking and I cannot get the point to lock on to the tracker.

Here are the steps that I do:

1. Define the search area for the tracker

2. Track that point.

3. Create a new point

4. Go back into the tracker and select it from the apply the layer pull down.

5. Then I go into the viewer panel but nothing happens.

It is driving me nuts. Any ideas?

Comments

  • Andy001zAndy001z Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 2,863 Ambassador

    Just throwing quick ideas at you, given your time. You have created a POINT for your tracking data right? Then set up a new track, selected your target, did you hit the TRACK arrow to track forward, i.e. did you see the little white track dots (forgive me don't know how XP you are in this?). If not that is your issue, until you track forward or backwards you will have no data to put into the new Point.

  • UbiUbi Website User Posts: 85

    If you need to track two points, you can define them all, select "two point track" and then start the tracking. After that you can apply the correction/stabilizazion.

  • PalaconoPalacono Website User, HitFilm Beta Tester Posts: 3,442 Enthusiast
    edited August 2015

    @emmo5611

    Remember to press the "Apply" button after you select the New Point from the drop down when you've completed your tracking (forward or backwards)...

    I forget to do this about every second time I use tracking, and I use it pretty regularly... [insert embarrassed emoticon here]

    That tracked point  then needs to be made the parent of something else to be particularly useful; such as some text.

Sign In or Register to comment.