Video & Audio Out of Sync

xislandgamerx
xislandgamerx Website User Posts: 1

Can someone please explain to me as to why every time i import video and drag onto the timeline, the video and audio is out of sync? why don't they make it easy for us by automatically detecting that and putting it in sync (coding that is) like Sony Vegas Pro 10+? this is frustrating as i thought i'd get to enjoy Hitfilm 3 Express.. please fix. Anybody got a fix on that? I'd greatly appreciate the help. Thank you

Comments

  • Andy001z
    Andy001z Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 2,976 Ambassador

    I think one of the other forum members mentioned something to do with checking your FPS render output options. If your video was recorded at 29FPS but your trying to output different, the sound can get miss aligned. If you do a forum search I am pretty sure it was a recent topic.

  • Robin
    Robin Website User Posts: 1,671 Enthusiast

    Yeah, the first thing to check is if the framerate and the Audio sampling frequency of the project are in line with those of the video you're using. If not, video and audio will get out of sync. If that still doesn't help, check if it is not just a playback issue - it might be the playback is just lagging, but upon export it will be in sync again.

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,956 Ambassador

    Third thing to check is if your original video is encoded with a variable frame rate. Chances are this only could have happened if your footage was shot on a phone or tablet or Webcam or screen capture ulility. 

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!