Launching HitFilm with an AMD APU Chipset

HarryStokes
HarryStokes Website User Posts: 2
edited July 2015 in HitFilm

I recently upgraded from Hitfilm 2 Express to Hitfilm 3 express. when i opened Hitfilm 3 Express it worked fine but when i try to open/import a file a message pops up saying something didnt open right and hitfilm needs to close. I've relaunched the program and un/re installed multiple times and it still does this. CAN ANYONE HELP ME!!! PLEASE!!!  

Comments

  • [Deleted User]
    [Deleted User] Posts: 2,005 Enthusiast

    Have you installed QuickTime?

    To troubleshoot something like this. What you wrote isn't enough. What files/extensions are you trying to open?

  • AxelWilkinson
    AxelWilkinson Staff Administrator, Imerge Beta Tester, HitFilm Beta Tester Posts: 5,247 Staff

    Do you get the same error message when you try to open a project as you do when you try to import a video file? What is the exact wording of the error message? What are the specs of your computer?

    OS:
    CPU:
    Graphics Card:
    RAM:
    Version of Quicktime:

  • HarryStokes
    HarryStokes Website User Posts: 2

    i press the "open" button at the top of the screen. the same thing happens when i press the file button, A pop up window messages says "HitFilm 3 express has stopped working. A problem caused the program to stop working correctly. Windows will close the program ans notify you if a solution is available" ill press the close program button at the bottom of that window and it all closes. 

    OS: Windows 8.1

    CPU: AMD A8-5545M APU with Radeon HD Graphics 1.70GHz

    RAM: 8.00 GB

    Quicktime: idk

  • Ady
    Ady Staff Administrator, HitFilm Beta Tester Posts: 1,471 Staff

    HarryStokes 

    Thank you for posting your system specs, sadly the AMD APU graphics chip family is not supported by HitFilm 3. This is sadly why you are not able to successfully launch the software.

    Minimum Specifications can be found here.

    Thanks,
    Ady

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!