Export frame rate

JPS333JPS333 Website User Posts: 119 Just Starting Out

hey guys, I am wondering if the frame rate option in the export tab is to do with the computers screen refresh rate and can it conflict with it? I have a feeling this is to do with the flickering I am seeing when I export my films.  I am using HITFILM 3 PRO 

As always, all suggestions and comments are appreaciated. 

Thank you. 

Comments

  • RobinRobin Website User, HitFilm Beta Tester Posts: 1,671 Enthusiast

    This should have no interference with your computers screen refresh rate. It only refers to the number of frames the exported video will have per second of footage, and you should be able to view all video framerates correctly no matter you screen refresh rate. Of course you won't be able to see all frames if you have high framerates, but this should not be the cause of any flickering.

  • JPS333JPS333 Website User Posts: 119 Just Starting Out

    Hmmm I see. Thank you for responding, I will look further into this devious flickering problem. 

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,275 Ambassador

    Flickering... Do you mean you're seeing horizontal jagged edges, like the teeth of a comb? Is it just happening to your camera footage, or all-CGI shots as well? 

    If it's horizontal jaggies on your camera footage, you have interlaced footage. Hitfilm wants all progressive footage, so, in this case you would either transcode to a progressive format before import to Hitfilm, or use Hitfilm's Deinterlace filter as a first effect on all your camera footage. 

  • JPS333JPS333 Website User Posts: 119 Just Starting Out

    It's not a comb style of flickering, but more of CGI and video footage look like their turning invisible and then visible repeadtly on the whole screen 

  • JPS333JPS333 Website User Posts: 119 Just Starting Out

    It's almost the same as the flicker effect in HF3 

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,275 Ambassador

    Well, hell, I was hoping it's an easy fix. Have to refer to staff. 

    Oh, future note: you started this topic in one thread and moved to this thread. This means that we have to find your original post for description of the issue. Next time, just for ease of reference, don't do multiple threads for the same issue. 

    Hope staff can solve your issue soon. This is the project you wanted the portal and liquid metal shots for, right? 

  • JPS333JPS333 Website User Posts: 119 Just Starting Out

    I did post on the old thread but no one replied and I did tag some people in my questions but still no reply. And yes both the liquid metal and portal effects have the flickering. How do I report to staff?

    Thank you for replying

     

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,275 Ambassador

    hitfilm.com/support

    You should be able to open a direct support ticket there. 

  • JPS333JPS333 Website User Posts: 119 Just Starting Out
Sign In or Register to comment.