Can you turn off the slideshow in the Home screen?

aarondcaarondc Website User Posts: 264
edited January 2015 in General

Any way of turning of that incredibly distracting, constant movement slideshow in the app?

Please?

Comments

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,305 Ambassador

    Huh. This just shows how different people have differing opinions. I actually think the Homescreen, with it's links to the current blog and recent tutorials was interesting, and potentially useful to many users. I don't see how it can be "incredibly distracting," since it goes away as soon as I start or open a project. 

    Chances are you can't turn it off. 

    Here's a workaround--personally I have "template" files in a folder on my desktop: projects at my desired framrate/resolution with my typical camera rig, my notes page, and my media pool set to sort by type. All these three or four stupid settings that I don't want to have to do every time I start a new project. (The template files are flagged read-only, so I can't accidentally save over them) 

    When I double click a template file, Hitfilm opens directly into the Edit window, bypassing this menu you hate. Save a blank template file to your desktop and just treat it as your open Hitfilm button. 

  • aarondcaarondc Website User Posts: 264

    Link to the current blog and recent tutorials do not constantly flash across the screen.

  • aarondcaarondc Website User Posts: 264

    Oh I see. Right. I would prefer a list of items, so I can see them all at once. Instead of having to wait for it to slide across the screen to the next one.

     

  • aarondcaarondc Website User Posts: 264

    Websites do this - it's like the latest fad, and it's stupid on some websites where you do not even have enough time to read the blurb they put on the image.

  • aarondcaarondc Website User Posts: 264

    The other issue I have is:

    if the application is maximised, I cannot move my mouse to the side of the screen to activate my auto-hidden task bar.

    It's the only application that does this when maximised - like it's  in some full screen mode that prevents normal mouse / taskbar interaction from occurring.

    Any clues on how to remedy this?

  • aarondcaarondc Website User Posts: 264

    NB: my taskbar is at the side of my screen. Most people have it at the bottom.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,305 Ambassador

    Actually, if you're referring to the home screen that usually comes up with the Space Shuttle picture, yeah, blog entries and tutorials do come up in that. 

    You aren't talking about something going on in edit timelines, are you? Because I would be confused by this.

     Anyway, I don't know what kind of work you usually do in Hitfilm, but if, for example, you do a lot of 3D particle or model animations, save a template with a camera, it's point rig, and a directional light,  even maybe a fill and key. If you save that as a template, you never have to waste time ever setting that up ever again. AND, if you open up Hitfilm by double-clicking a project file it opens directly into that project file, which completely bypasses that screen you don't want to see. 

    And since you can't turn it off, I'm trying to help by showing it a way to skip it and also speed up your workflow. If you do a lot of Text and title work, then save a template with a camera setup and some text layers ready to go. 

    Ok, I am pushing hard here, but here's all the steps I DON'T HAVE TO DO everytime I start a 3D scene:

    Create Comp Shot. 

    Create camera. 

    Create and position points to rig camera to virtual tripod, dolly or gimble, rig points to camera in order. 

    Create and position four basic lights: a directional light pointing down, Brightness 80, casting shadows for sun/key. Directional light pointing up for ground bounce/fill light, no shadows, brightness at 10. Directional light 180 degrees from sun as reflected/accent/rim light, brightness 20, no shadows. And a pivopivot in the center sun and rim are parented to, to quickly change "time of day." and an Ambient Light at 5 brightness. 

    Create two grade layers, "Camera" and "Color," and add effects I know I will be using--Curves, Cinestyle, Lens Dirt, Anamorphic flares. These layers are muted. 

    Create second comp shot, "Notes" with a text object filling the screen and a small, easy-read font set up. Handy to have. 

    Finally, by clicking on this file to open the software, I go right into my camera comp, ready to load models or create particles without seeing the Homscreen, OR the "Start Editing/Start Compositing" screen. 

    So,steal this idea, and you won't have to see two screens and save a ton of time.

    Hope you find this helpful.  

  • aarondcaarondc Website User Posts: 264

    I just installed HF, so I do nothing in it. Nothing at all. I have watched probably close to 15 hours of youtube video tutorials on it and now hit the brick wall of reality that is learning a new application.

    As a new user, I want to use the software, so I start it up. Wait 30 seconds. Then I have a bunch of words / links / image images, but front and center, distracting me from anything else on the screen, is a slideshow of constantly moving images. It looks cool. But it's not useful.

    And I don't hate it. I just  wondered if it could be turned off.

    I appreciate your suggestions, but until I work out how to do anything in the app, I won't be doing anything you've listed above.

    Primarily as I won't know how.

  • AxelWilkinsonAxelWilkinson Staff Administrator, Imerge Beta Tester, HitFilm Beta Tester Posts: 5,243 Staff

    The quickest way to turn it off is to click the New Project button, which moves you off the Home screen. If you are just getting started, you might find this tutorial useful, as it covers the very first steps in using HitFilm 3 Pro: 

  • aarondcaarondc Website User Posts: 264

    You mean, "No, you can't turn it off".

     

    Thanks.

Sign In or Register to comment.