What am I doing wrong?

duffmanduffman Website User, HitFilm Beta Tester Posts: 235 Enthusiast
edited December 2014 in Post-production techniques

Tried using a chroma keyed layer as the texture for a particle system layer.

The chroma-keyed back ground acts like a mask for particles, blocking out part of the particles that are birthed behind the previous. Make sense? Instead of just seeing the character on the chroma key layer only I see them and the keyed area around them. The keyed area is black, but not transparent.

Thanks,

Duff

Comments

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,262 Ambassador

    Hmmmm. You you keyed your footage in an embedded composite shot? Uf not, try that. 

  • AxelWilkinsonAxelWilkinson Staff Administrator, Imerge Beta Tester, HitFilm Beta Tester Posts: 5,242 Staff

    Yeah, as Triem23 mentions, if your footage is on the same timeline with the particle layer, then the alpha won't be affected byt the keyingeffect. Embedding the footage into a new comp will render the key into the alpha though, so that the shape of the particles won't include the greenscreen.

  • duffmanduffman Website User, HitFilm Beta Tester Posts: 235 Enthusiast
    edited December 2014

    Thanks guys!!! Will give this a try.

    I had never really done much with particles before as I was not patient enough to let my old system churn it out. But with the newer one everything is "right now."

    Duff

Sign In or Register to comment.