Where is Boris in the Mac version of HitFilm Pro

FXhomer17348
FXhomer17348 Posts: 7 Just Starting Out*

Fortunately I use both MacOS and Windows, but I've noticed that when I installed the newest version of HitFilm Pro on my Mac Mini, BCC 3D objects isn't there. What's going on?

The Windows version doesn't appear to have this problem.

Comments

  • triforcefx
    triforcefx United StatesPosts: 1,647 Moderator

    I know on the Windows installer, there is an option to exclude the installation of Boris software. Perhaps the option to install Boris was accidentally not ticked during your Mac install?

  • FXhomer17348
    FXhomer17348 Posts: 7 Just Starting Out*

    I think I know what you're talking about, in Windows there's three options, "Typical", I think the middle one says, "Customize", and the last one says "Complete." I always choose "Complete." I've tried to find a similar spot on the Mac Installer, and I just don't see it.

    But I was on your wavelength, "What am I doing on the Windows installation that I'm not doing but should be doing on the Mac installation?"

  • triforcefx
    triforcefx United StatesPosts: 1,647 Moderator

    Perhaps try re-downloading and reinstalling your software anyway. It’s possible your installation partially failed the first time.

  • FXhomer17348
    FXhomer17348 Posts: 7 Just Starting Out*

    I’ve even tried that a few times. And checking to make sure my software is activated. This one’s got me scratching my head, because none of my tricks are working. And I just did it to see if I could find something on the installer I missed after your previous suggestion.

  • FXhomer17348
    FXhomer17348 Posts: 7 Just Starting Out*

    Mocha HitFilm is there, but none of the other Boris items.

  • FXhomer17348
    FXhomer17348 Posts: 7 Just Starting Out*

    Support came through. I needed to go into File, Options, Cache and delete the OFX cache. Worked instantly! Just in case somebody with the same problem is following this thread. Thanks for taking the time with me though :)