[HELP] 3D layers not cooperating with eachother properly.

Jone_Risnes
Jone_Risnes Posts: 2 Just Starting Out

I followed a tutorial on how to make a marvel intro in blender + hitfilm pro.

As you can see, the video is seen through the brushed metal texture. That is not supposed to happen...(ignore the threatning gun-pointing)

i found out that by rearranging the videp layer priority to be under the brushed metal, it suddenly disappear behind... nothing.(as seen in picture)

you can actually see a tiny bit of the video at the bottom of the letter, so i know its there, but i guess i bugged the 3D model or something.


I just started using hitfilm pro, so please be gentle with the response😅

Answers

  • Andy001z
    Andy001z Lord EarthPosts: 3,492 Ambassador

    Can you provide the link to the video you are following please.

  • Jone_Risnes
    Jone_Risnes Posts: 2 Just Starting Out
    here is the link: https://www.youtube.com/watch?v=7v9ssKliaTI

    i did manage to find a solution, by setting the model's depth source layer to the videos. that way it looked normal, but this would be a problem for further project, where i would like to set the depht source to even more layers. because you can only choose one.

    so if you have a better solution that would be great :)