Swiss cheese model?

ArtMitchellArtMitchell Website User Posts: 83

I imported a lwo 3d model into 3pro and it was full of holes.  I imported the same model into ultimate 2 with no problems at all.  I also had a composite shot of this model from ultimate 2 and imported it into 3pro with the same result.  Has anyone else experienced this swiss cheese phenomena?

Comments

  • SimonKJonesSimonKJones Moderator Website User, HitFilm Beta Tester Posts: 4,450 Enthusiast

    Not encountered that myself yet. Are you able to upload the model so we can test it directly?

  • AxelWilkinsonAxelWilkinson Staff Administrator, Imerge Beta Tester, HitFilm Beta Tester Posts: 5,244 Staff

    A picture would be helpful. Could you upload a screencap, and perhaps some info about the specific model in question?  Is there somewhere online that we could find it?

  • StormyKnightStormyKnight Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 2,726 Ambassador

    And the models weren't of Swiss Cheese? I thought you were leading to a punch line- sorry.

    I haven't encountered that problem with the obj models I use......just for info purposes.

  • ArtMitchellArtMitchell Website User Posts: 83

    Axel, I would love to send a screen cap of the troublesome model, but don't know where to send it.  Simon, I would also love to send the model to you, but also don't know where... hahaha sorry never did forums before  the model is less then 8MB's and the screen cap is less than 500Kb's

  • SimonKJonesSimonKJones Moderator Website User, HitFilm Beta Tester Posts: 4,450 Enthusiast

    If you use Dropbox or Google Drive or an equivalent you can put it there then send us a link. Otherwise you can use something like wetransfer (you might need to send wetransfer to a specific email, if so you can use [email protected]).

This discussion has been closed.