HitFilm Express Compression

jtjutsvfx
jtjutsvfx Posts: 107 Enthusiast

Hi there, so I just exported a video out of HitFilm and there are some points in the video where the compression is so bad that it makes it virtually impossible to see what is happening. Here is a example: what is should look like:

what it comes out looking like:


I was silly enough to delete the project files before watching the final export so I can't redeem the video, but I want to do what I can to prevent this from happening in the future.

I believe the files video files that I was using were H.264 files if that is of any use.

System specs:

Ryzen 7 5800H 8c/16t

RTX 3050 ti 4 GB ( I just realized that I am using the driver version 512.59 but the latest version is 512.96 so this may be the cause of the issue.

512 PCiE NVME m.2 SSD

16 GB DDR4 3200 Mhz

Windows 10 Home

Thank you for your time! It is very appreciated!

Comments

  • Andy001z
    Andy001z Posts: 3,401 Ambassador

    Hi, you need to check two things...

    1. Your Project settings make sure it is set to a resolution of your media or at least something HD
    2. Check what EXPORT settings you are using, that certainly looks like a low res render

    Good luck.

  • jtjutsvfx
    jtjutsvfx Posts: 107 Enthusiast
    edited May 31

    Thank you for the response! I was using the YouTube 1080P HD default export setting. Just to clarify, there are only 2 spots throughout the video where the compression gets this bad. After a few seconds it corrects itself and remains properly compressed.

    I believe my project settings were set to 1080p.