Could Not Initialize the Playback Engine for Sequence

Allula
Allula Posts: 4 Just Starting Out

Does anyone know how to fix this problem? "Could not initialize the playback engine for sequence" I was editing fine yesterday but today I have this error. Repairing Hitfilm did not fix it and deleting and reinstalling also did not work.

Tagged:

Comments

  • Allula
    Allula Posts: 4 Just Starting Out
    These are the specs
    CPU: 11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz 2.40 GHz
    GPU(s): Intel (R) Iris(R) Xe Graphics
    Operating System and version: 64-bit operating system, x64-based processor
    Windows 11 Home Version 21H2
    Total RAM: 8.00 GB (7.65 GB usable)
    Model name: HP Laptop 15-dy2xxx


    My drivers are up to date.

    The screenshot shows the error message. When I press play, it doesn't playback.
  • Stargazer54
    Stargazer54 Posts: 3,796 Ambassador

    First of all, Win 11 is not a currently supported OS for HFE (I assume you are on Express). And I believe your laptop's integrated GPU might be under spec? Even though you may have a "new" laptop that doesn't mean it has the beef to be a video editing machine.

    Integrated GPU's are often allowed to steal regular machine RAM and use it for VRAM since they often have little if any of their own. Since you only have 8 GB that could cause issues if the GPU chip gets hungry for VRAM. This results in stealing RAM away from the OS and other applications.

    More on hardware requirements here- https://fxhome.com/support/hitfilm-express

    Also, make sure you have downloaded the latest version of HFE that contains a patch for media handling (Version 2021.3 (PATCH #2)) :

    However, running under Win 11 is still problematic.

  • Stargazer54
    Stargazer54 Posts: 3,796 Ambassador
    edited May 14

    In addition, more information on the video file would be helpful. Please list a MediaInfo text report on it. How to use that here.

    Could be that the video file is wonky and you may need to transcode to something more standard. If you don't already have it, get a copy of Handbrake. Try transcoding the video and see if that helps. How to use Handbrake here.

  • Allula
    Allula Posts: 4 Just Starting Out
    Thank you! I think Windows update may be the problem then because my Hitfilm worked fine before the Windows 11 update even with the 8GB RAM. Will try to get an older windows and see if it works properly.
  • littlehausbigcity
    littlehausbigcity Posts: 127 Enthusiast

    As Stargazer has indicated, should be editing in constant frame rate, so say, 29.97 constant for your clips, and set the timeline to the same, but it may be by the looks of previous comments here in this thread, you may be a bit under spec, though in this case, the latest version, if that's what you have for HF, be it Express or Pro says you can use the Intel graphics from 2016, or greater, and you have a later processor so you may be OK, but again, if you ARE using the latest, then you may be OK with Win 11. Older versions were not built with 11 in mind, that means 2021.2 and earlier variants.

    Also, be certain you are not using the drivers from Windows as they may not be the absolute latest versions, best to go to the source of your graphics card, in this case, Intel to ensure you have the latest, and agree, best to up the memory to 16GB, at minimum. .

  • Stargazer54
    Stargazer54 Posts: 3,796 Ambassador

    Read here on how to update the GPU - https://fxhome.com/faqs/view/10

    As @littlehausbigcity said, you want the drivers from the manufacturer (in this case Intel) and not from Win updates.

  • Allula
    Allula Posts: 4 Just Starting Out
    I went back to an earlier version on Windows 11 and hitfilm works properly again.
  • SaigonJeff
    SaigonJeff Posts: 2 Just Starting Out*

    I have been having the same issue. It turns out that there was a problem with a misconfiguration of my audio output device in Windows 10. I went into the advanced audio settings (Make sure Hitfilm is running), and I scrolled down the list of running apps to Hitfilm and set the default output to the proper output device Which for my system was 'Speakers (Realtec High Definition Audio)' ... [This might be different for you.]

    I then returned to my Hitfilm project, Hit the spacebar and Voila! All is well! no more issue!

    Hope that helps!