How to stop footage being automatically darkened? [Hitfilm Express]

Tom_Lister
Tom_Lister Posts: 3 Just Starting Out

Hi everyone,

Was hoping someone could help me with a problem I'm having. I'm editing scenes shot at night and want to increase visibility - I was hoping decreasing contrast / increasing brightness would do the trick, but the best I can get is this:

However, what's unusual is that when I play the clip in the editor, the preview contains a lot more visual information:

(screenshotted during playback)

So, given that this visual information exists, there must be some way to further decrease contrast so that the exported video will look like the second image. Does anyone know how to do this / why the regular contrast slider does not help?

Best Answer

Answers

  • Stargazer54
    Stargazer54 Posts: 3,801 Ambassador
    edited March 28

    Try using the Curves effect instead contrast/brightness.

    You could also try some tricks where you send the clip to a composite shot, fiddle with Curves, then duplicate the layer so that you have a stack of video layers each with its own different set of contrast effects (again Curves is probably the best bet). Then try different blending options such as Add or Screen with each layer to eek out the pixel info.

    There is only so far you can push it though. If you've got black (or near black pixels) they won't have much info to work with.

    [Edit] Also, you might be able to mask out certain areas of the video in each layer to alter just certain portions of the frame to be affected. Make sure to soften the edges of mask so everything blends together.

  • Tom_Lister
    Tom_Lister Posts: 3 Just Starting Out
    Thanks for your help. Unfortunately, using curves doesn't help me produce anything close to the second image. The visual data is clearly there, but there seems to be no way to access it... Maybe the only solution is to screen record the preview window?