Hitfilm just crashed my whole system?

krishd3
krishd3 Posts: 64 Enthusiast

Hello, I just had a problem right now while using hitfilm, So I was using hitfilm Pro, and was opening my 3 hours edit with 4k quality, and I also had my task manager open, the project opened fine, I worked for a hour on it, and then saved the file. And then I opened the free guy futuristic hud effect project file that I downloaded while seeing the tutorial from fxhome. To get some ideas about my hud effect in the video, and with hitfilm just covering 63gb ram with only task manager opened and nothing else, leaving a good 190gb ram free, my whole windows crashed with showing "hitfilm (not responding) " On the top left without hitfilm open, just the text.


When I opened the project file from fxhome, when the project was available to download. It only took 2gb ram. Then why all of a sudden system crash after opening it today?


Now, I needed to do a clean reinstall. Thankfully I had a backup of 10 days before, so the only thing that's lost is the project that I was working on.


But still that's something strange happening with me, and I also checked my whole system for viruses manually and by windows defender today's morning. And then after checking, I worked at night on hitfilm.


Right now I am little bit scared and tentioned for my pc, so I will be using DaVinci to work. But I will surely recheck this thing on my virtual machine after I complete the project.

Tagged:

Comments

  • krishd3
    krishd3 Posts: 64 Enthusiast

    Refer every today to yesterday, because I started writing this post yesterday, but continuing to finish today.

  • Andy001z
    Andy001z Posts: 3,176 Ambassador

    Firstly, oh boy that sucks. Feel your pain when you need to re-install. However that said, Hitfilm Pro causing a windows re-install, is highly unlikely. It's just not that tied into the system.

    Your working with some big media, what's your system specs? CPU / GPU / RAM?

    I mean 3hrs edit with 4k is some BIG amounts of data.

  • krishd3
    krishd3 Posts: 64 Enthusiast

    Intel Core i9-10900X X-series Processor (19.25M Cache, 4.8 GHz) with 256 GB ram and a single GeForce GTX 1660 SUPER, and MSI GeForce RTX 3090 Supreme X on MSI Creator X299 motherboard.

    I have a pc more than enough, that's why I stood up this question, otherwise why I will if I just had normal pc 🙂.

  • Andy001z
    Andy001z Posts: 3,176 Ambassador

    Thanks @krishd3 for the info, certainly a nice spec PC and should handle most things pretty darn well. However, I can only go on what I know from my experience with other YouTubers that produce high-quality videos, certainly one of the things they do over and over again is use editing files (Low resolution versions of the media) to do the edit and then render out the whole edit using the full versions. Why do this? Because the 4K files put such a strain on the system, especially if your media is using some sort of compression that Hitfilm needs to decode.

    Certainly there are others here than can provide more detail on the effects of Codecs on Hitfilm performance.

    One question are you using the newest version? The one with the auto proxy, this certainly will take some time to proxy a 3hr 4k video? you can turn this off for your project, then load the media, see if that stop it.

    And maybe try turning off

    See how that gets on.

    Good luck.

  • Triem23
    Triem23 Posts: 20,244 Ambassador

    Hitfilm only uses a single GPU. It might be beneficial to go into the Nvidia management software and make certain that Hitfilm is assigned to use your 3090. Depending on the order the cards were installed HF might be grabbing the 1660s, which means it's not using your best GPU.

  • krishd3
    krishd3 Posts: 64 Enthusiast

    Yes, I frequently check for updates, and had the newest update while the time of working in that project.

    Regarding proxies, I have already turned auto proxies off, and cache to my SSD.

    However, I was able to find the project (under NDA, can't share) using recuva. Maybe, I will try it on my VM in some days, when I finish that project.

  • krishd3
    krishd3 Posts: 64 Enthusiast

    Yes, just checked that out, Davinci is also using my 1660, I will change it to 3090 in hitfilm and davinci.

  • Triem23
    Triem23 Posts: 20,244 Ambassador

    Ok. Not certain if that had anything to do with the crash, but you certainly want Hitfilm and Resolve using your best GPU. Should speed things up noticeably!