Slow editing

joelvanoyen
joelvanoyen Posts: 15 Just Starting Out*
edited November 15 in General

recently "speed up editing.... at cost of video quality" came up, I clicked No and continued. Now editing is much slower and I can't find that message again? This just happened recently, any ideas???

Best Answer

  • Triem23
    Triem23 Posts: 20,070 Ambassador
    Accepted Answer

    File Menu, select "Options"

    In Options go to "Prompts and Warnings"

    Make sure everything is checked here. Almost everything in Prompts and Warnings sets a default behavior in Hitfilm and you shouldn't dismiss any warnings without reading Hitfilm Manual section 4.2.6. to find out what you're actually telling Hitfilm to do.

    While you're in Options look at Cache Options (section 4.2.8) and Proxy/Prerender Options (section 4.2.10). Actually, you just should look at EVERYTHING in Options. This is where you set up your default drives for varied files, your interface, your keyboard shortcuts, and all kinds of other things.

    I'll suggest watching this video. It's several versions of Hitfilm old and won't cover everything, but it steps through many recommended settings (and why they are recommended).


Answers