Why do I get an error importing media?

mweiss001
mweiss001 Posts: 3 Just Starting Out
edited October 2021 in HitFilm

I have been using Hit Film Express for about a year, very minimally.

I just upgraded to version 2021.2 and paid the $39 to get a bunch of features unlocked.

My work flow has broken.

On the old version I had no problem importing this specific file, but I get an error on the new version.

In the media window, all I get is a yellow exclamation point in a triangle

In the trimmer window it says "Encountered an unexpected error,"

Here is the mediainfo dump for the file:

Answers

  • mweiss001
    mweiss001 Posts: 3 Just Starting Out
    edited October 2021

    I went back to version 16 and have no problems importing...

    Too bad, I wanted to try the new version, especially proxies....

    Does anyone have any idea why it doesn't work?

  • tddavis
    tddavis Posts: 5,155 Expert

    @mweiss001 There seems to be some issue with some Users that is proving difficult to run down regarding the new Proxies/Caching additions. Doesn't seem to happen on all systems. The Devs are working on identifying it as soon as possible. There is a fix that has worked for some Users but not all which kind of implies to my uneducated notion that there might be two issues in play and with computer troubleshooting that's always hard to pin down. If you decide to give the update a second chance try disabling the auto cache feature and see if it helps:


  • mweiss001
    mweiss001 Posts: 3 Just Starting Out
    I tried that but it had no effect on importing.
    It looks like that setting is for the timeline cache anyway.
    I could never get past the importing error.

    I also tried using ffmpeg to transcode the audio only, but still got the same error importing.

    I wish there was a more descriptive error message, a log file, or something like that...

    Anyway, I wasted 2-3 hours of my creative time trying to solve this import issue.

    At least in version 16 I can get something done.

    Maybe I'll try a few months later and see if the issue is resolved.
  • tddavis
    tddavis Posts: 5,155 Expert

    Solid plan. I'm sure it'll get ironed out well before then.

  • PT10400
    PT10400 Posts: 1 Just Starting Out

    Error 16

    It appears this is still not fixed. I just discovered it today myself. Latest verion. Win 10

    I did isolate it though. I'm using my oneplus phone for video. It appears that landscape video work fine with proxies, Portrait mode is where it fails.

    Anyone else?

  • Stargazer54
    Stargazer54 Posts: 3,555 Ambassador

    Phone footage is Variable Frame Rate and problematic. Best to transcode to Constant Frame Rate. The dimensions of the video make no difference. You just need to set your project settings to match the aspect ratio.

  • assensy
    assensy Posts: 17 Just Starting Out*

    The problem should be in Variable bit rate mode.

    Transcode a small part of the video with Constant bit rate and try loading it again. I almost always have a problem with Variable bit rate files. MP4s with VBR are always with error for me.

  • DataDesign
    DataDesign Posts: 607 Enthusiast

    @assensy Please note - I think the problem is variable FRAME rate, not bit rate as noted by @Stargazer54 ..

  • assensy
    assensy Posts: 17 Just Starting Out*

    @DataDesign

    From mediainfo.txt:

    Frame rate mode                         : Constant
    
    Frame rate                              : 29.970 (30000/1001) FPS
    
  • DataDesign
    DataDesign Posts: 607 Enthusiast