"Load Error" for my video files

kntordal
kntordal Posts: 3 Just Starting Out

I was using clips from twitch but it will keep saying load error. My other files work fine but just not these files.

Comments

  • Stargazer54
    Stargazer54 Posts: 3,740 Ambassador

    More information on the video file would be helpful. Please list a MediaInfo tree report on it. How to use that here.

    Chances are the problem files will need to be transcoded to something more standard. If you don't already have it, get a copy of Handbrake. Try transcoding the video and see if that helps. How to use Handbrake here.

  • kntordal
    kntordal Posts: 3 Just Starting Out
    General
    ID : 1 (0x1)
    Complete name : C:\Users\Kent Ordal\Downloads\reacts to new season 3 trailer of sea of thieves.mp4
    Format : MPEG-TS
    File size : 201 MiB
    Duration : 7 min 49 s
    Overall bit rate mode : Variable
    Overall bit rate : 3 590 kb/s
    FileExtension_Invalid : ts m2t m2s m4t m4s tmf ts tp trp ty

    Video
    ID : 257 (0x101)
    Menu ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format profile : [email protected]
    Format settings : CABAC / 2 Ref Frames
    Format settings, CABAC : Yes
    Format settings, Reference frames : 2 frames
    Format settings, GOP : M=1, N=120
    Codec ID : 27
    Duration : 7 min 49 s
    Bit rate mode : Constant
    Nominal bit rate : 3 100 kb/s
    Width : 1 280 pixels
    Height : 720 pixels
    Display aspect ratio : 16:9
    Frame rate : 60.000 FPS
    Color space : YUV
    Chroma subsampling : 4:2:0
    Bit depth : 8 bits
    Scan type : Progressive
    Bits/(Pixel*Frame) : 0.056

    Audio
    ID : 256 (0x100)
    Menu ID : 1 (0x1)
    Format : AAC LC
    Format/Info : Advanced Audio Codec Low Complexity
    Format version : Version 4
    Muxing mode : ADTS
    Codec ID : 15-2
    Duration : 7 min 49 s
    Bit rate mode : Variable
    Channel(s) : 2 channels
    Channel layout : L R
    Sampling rate : 48.0 kHz
    Frame rate : 46.875 FPS (1024 SPF)
    Compression mode : Lossy
    Delay relative to video : 11 ms

    Menu
    ID : 4096 (0x1000)
    Menu ID : 1 (0x1)
    Duration : 7 min 49 s
    List : 256 (0x100) (AAC) / 257 (0x101) (AVC) / 258 (0x102) ()

    This is the full report
  • kntordal
    kntordal Posts: 3 Just Starting Out
    I got it, I just need to use handbrake and encode it, thanks so much!