Atomic particle leaves pixelated blur in rendered video

DoctorWhovian
DoctorWhovian Posts: 1 Just Starting Out*

I know it has to do with the amount of pixels in this galaxy but is there any settings where I can make this much clear-er to render?

Comments

  • Triem23
    Triem23 Posts: 20,511 Ambassador
    edited June 2021

    In the Atomic Particles settings dial down to Motion Blur and make certain you've set that to "Off."

    Another thing to check is your Export preset. I assume you're exporting using the YouTube preset? That's mp4 and mp4 is a lossy compression scheme. One thing mp4 encoding does is look for areas of low contrast and squishes them together. Since you have a galaxy of purple particles the encode could be kicking in too hard. Try exporting as Cineform (PC) or ProRes (MAC). If the output is looking better, third party apps, like Handbrake, allow more control over mp4 encode settings than Hitfilm.

    Bear in mind you might get a beautiful, clean render from Hitfilm, upload to YouTube and end up with a mess again. YouTube will reencode your video, and, at that point you lose control over the final image.

    Otherwise, I look forward to seeing the final McCoy tribute titles. 👍😁

    Side note - interesting you used Atomic. I'd have gone to the particle sim!

  • Gelqone
    Gelqone PolandPosts: 141 Enthusiast

    There is a way - increase bitrate at the export to high values - should help. The more particles, the higher bitrate. Increase and test render until there are no pixels.

  • Triem23
    Triem23 Posts: 20,511 Ambassador

    @Gelqone true, but the mp4 codec is inherently lossy and having a Cineform or ProRes master to test mp4 encodes will be faster than constant re-render. Besides, the whole point of those formats is to serve as the high quality master before mp4 encode. 😁