Export is worse quality/resolution than viewer

OrangePancakes
OrangePancakes Website User Posts: 2 Just Starting Out
edited May 31 in HitFilm

Hey everyone, I've noticed that the final export of my video is pixelated compared to when I pause in the actual viewer.

Apparently, this is because I have checked an option to turn on anti-aliasing for paused resolution in the viewer. However, I've also read that Hitfilm will do the same thing to the final exported video, but my export is still worse quality. How do I fix this?

Here are some images for reference, the one with the black background is when the viewer is paused and anti-aliasing is active, and the bigger one above it is the actual exported video (see how it has that pixelated look?) Basically, how do I get the actual export to look as sharp as the paused viewer window?


Comments

  • Stargazer54
    Stargazer54 Moderator Moderator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,338 Ambassador

    @OrangePancakes Go to File, Project settings and click the Rendering tab.

    The default of "8-bit integer" and "4x MSAA" is fine for most general purpose editing. In fact I never change it, even for broadcast. But . . . you can try upping the Antialiasing and see if that helps. Here is a comparison.

    Default settings:

    Admittedly, there is some aliasing.

    Settings at 32-bit-Float-Linear Color and 32x MSAA:

    You can see this is a bit softer. So you might give cranking up AA in the Rendering settings a try. If your font is over black then changes in Color Bit Depth may have no effect. But it will help you if you your font is over a multicolored background.

  • OrangePancakes
    OrangePancakes Website User Posts: 2 Just Starting Out
    This worked like a charm! Thanks!