3D model import issue

Coldshadow25
Coldshadow25 Website User Posts: 11 Just Starting Out*

No matter what I click or seem to do this is the outcome of anytime I try and import a 3D model. I've tried making sure the textures are on and such but due to my novice nature to this program I don't how to correct it. Anyone got any ideas?


Comments

  • tddavis
    tddavis Moderator, Website User Posts: 4,791 Moderator

    @JoesGeekShow Not sure if this is the proper method, but seeing the name SpaceCrate clued me to it being from ProductionCrate so I went and downloaded it. This worked for me:

    I checked the map location and all was good there, so I bumped the Diffuse color to an acceptable (to me, totally subjective) color and the specular a bit lighter. The same probably needs to be done for other details and materials as well. I don't know why? Hope this helps you though.

  • Coldshadow25
    Coldshadow25 Website User Posts: 11 Just Starting Out*

    Omg thank you so much! This was throwing me for a loop. I didn't know what was going on. All the videos I've seen about this subject have not had this issue, I wonder if there's something in my setting making it turn out like this, but either way that fixed the issue. Thank you once again.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!