Eevee Renders black?

georgefilmltd
georgefilmltd Website User Posts: 402 Enthusiast

Yeah I know these are Hitfilm Forums, but I don't have a Blender account.

I rendered a scene with lights in it and models, and I saw it during rendering, but when I watched the rendered video, It was completely pitch black!

Any tips?

-Jayden

Best Answers

  • tddavis
    tddavis Moderator, Website User Posts: 4,721 Moderator
    Accepted Answer

    @georgefilmltd From your saying 'when I watched the rendered video,' am I correct in assuming you rendered straight to one of the video export files? I have always had a problematic experience with those and I just automatically render out of Blender in the PNG sequence format as a default although, there are times when an EXR is handy especially when render flames/light blooms etc on a transparent bkg for comping later in Hitfilm. It kind of sounds like Blender wasn't set to render the proper layer though, but without seeing the interface I can't be certain at all.

  • GrayMotion
    GrayMotion Website User Posts: 1,521 Enthusiast
    edited May 3 Accepted Answer

    For video output check your Output settings:

    Check Compositing Settings: Use Nodes

    Based on your statement "and I saw it during rendering, but when I watched the rendered video, It was completely pitch black!" -- sounds like the Render Layers are not connected to a Composite node but I don't render videos from Blender rather I do like @tddavis does and render out png/exr. sequences. I don't render out of Eevee so this is my best guess.

Answers

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!