"Ignite Enhance Ultra" not showing in Humble Bundle Vegas Pro 16

suddehn
suddehn Website User Posts: 1
edited April 23 in Ignite Pro

Earlier today I bought a humble bundle pack that came with Vegas Pro 16, Ignite Enhance Ultra, and a few other things, but after installing and activating Enhance Ultra, I can't find the five effects that are supposed to be included when using Vegas Pro. Is there anything else I was supposed to do besides installing it and activating it with the included key?

Best Answer

Answers

  • nedacman
    nedacman Website User Posts: 0
    edited April 23

    Howdy, folks! I'm somewhat new to the video editing scene. Been doing it as a hobby for the last six-ish years, and decided to pick up the humble bundle with Vegas and Ignite in it. I've gotten everything set up correctly and logged in and whatnot, but even though I've ran Ignite, it's still not showing up in my copy of Vegas!

    I've tried uninstalling and reinstalling, but that didn't change anything. Whenever I run the Ignite .exe that shows up in the Windows quick search, all that pulls up is a tiny rectangular window that only has the option to deactivate Ignite. I tried tracing the extension back to the original .exe but when I run that all I get is a window titled 'nw.js' that only has the characters 'nw.js' on a gray background.

    My computer specs definitely aren't the problem, built this thing 6 months ago and it's all top of the line stuff.

    I'm probably overthinking this and the answer's staring right at my face, but any help would be greatly appreciated.

    Thanks!

    -Nedacman

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,355 Ambassador

    @suddehn I did a rewrite on your headline.

    @nedacman you and Suddehn asked the same question. Suddehn's thread was older, so I merged yours here.

    Otherwise, I don't have that Humble Bundle (or that Ignite subset, so I can't answer your question. It might be a question for Support unless someone else with the same bundle can talk you through it.

  • mmuziek
    mmuziek Website User Posts: 1 Just Starting Out

    same problem here i installed vegas 16 pro edit and the ignite enhanced ultra

    and sadly it doesnt show up. can someone please provide any solution or things to try ?

    thanks

  • TheBenNorris
    TheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,848 Staff

    Hi all, sorry to hear you're having difficulties, however, I'm going to have to recommend you reach out to Magix directly about this one, as I believe this is something that they need to deal with: https://www.magix.com/gb/support/.

    If I get any more information I'll post it here.

    @Triem23 if you see any other posts about this issue could you merge them in here and let me know if any of them seem to be different? Thank you!

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,355 Ambassador
  • o_ciz
    o_ciz Website User Posts: 3 Just Starting Out*

    Same issue here.

    I tried Vegas, DaVinci Resolve and HitFilm Express and none of them show the plugin.

    The OFX files are where they should be (C:\Program Files\Common Files\OFX). The folder even contains .hfpl files for HitFilm Express which I tried to copy to HitFilm plugins folder but they still don't show up.

    So I guess it is not a Vegas issue but something is wrong with the plugin itself.

  • jorritdeklerk
    jorritdeklerk Website User Posts: 3 Just Starting Out*

    Same here. Files are installed to the OpenFX directory (C:\Program Files\Common Files\OFX) but Vegas Pro 16 and DaVinci Resolve 17 do not see them. Why exactly is this a problem for the Humble Bundle? Did they provide the wrong installer?

    Thx for looking into it.

  • mrbarley
    mrbarley Website User Posts: 1 Just Starting Out

    Same problem here.

  • TheBenNorris
    TheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,848 Staff

    @o_ciz @jorritdeklerk @mrbarley please see my comment above. MAGIX are the ones that need to help you here, I recommend contacting their support and see what they suggest. Feel free to report your findings back here for others.

  • krstwo
    krstwo Website User Posts: 5 Just Starting Out*

    Hello,

    So FXhome who provides plugins that they on their home page clearly claim works in Vegas Pro does not have any responsibility in helping out when those plugins doesn't load in a brand new vanilla installation of the mentioned video software, is that right?

    It makes as much sense as pointing to Google when your Chrome plugin doesn't work form some reason.

    Or are you saying that MAGIX in this case created the installer for these plugins and that this is the problem somehow? Even that would be a helpful clue trying to figure this out.

    Best regards /K

  • spyresca
    spyresca Website User Posts: 175 Enthusiast

    FXhome does not provide this particular plugin bundle anywhere on their official site. So "Provides on their homepage" is simply wrong.

  • krstwo
    krstwo Website User Posts: 5 Just Starting Out*
    Ok @spyresca , but each plugin in the bundle is flagged as working with Vegas Pro, right? So then you're saying it's the installer for this bundle that's the issue, is that so?
  • krstwo
    krstwo Website User Posts: 5 Just Starting Out*

    Anyhow.

    Looking in the log file %localappdata%\VEGAS Pro\16.0\svfx_video_grovel_x64.log I find the following:

    ----------------------------------------------------------------------------

    Find modules with extension .OFX


      Loading IgniteEnhanceUltra.ofx


        1. 'com.FXHOME.HitFilm.ChromaticAberration_MGX'

          pluginApi     = 'OfxImageEffectPluginAPI'

          apiVersion    = 1

          pluginVersion   = 1.0

      -- Plug-in com.FXHOME.HitFilm.ChromaticAberration_MGX action OfxActionLoad

      -- Plug-in com.FXHOME.HitFilm.ChromaticAberration_MGX action OfxActionDescribe

      **** Plug-in com.FXHOME.HitFilm.ChromaticAberration_MGX action OfxActionDescribe Failed

      ****CAN'T CREATE PLUG-IN ix=0, hr=80004002


        2. 'com.FXHOME.HitFilm.Dehaze_MGX'

          pluginApi     = 'OfxImageEffectPluginAPI'

          apiVersion    = 1

          pluginVersion   = 1.0

      -- Plug-in com.FXHOME.HitFilm.Dehaze_MGX action OfxActionLoad

      -- Plug-in com.FXHOME.HitFilm.Dehaze_MGX action OfxActionDescribe

      **** Plug-in com.FXHOME.HitFilm.Dehaze_MGX action OfxActionDescribe Failed

      ****CAN'T CREATE PLUG-IN ix=1, hr=80004002


        3. 'com.FXHOME.HitFilm.Diffuse_MGX'

          pluginApi     = 'OfxImageEffectPluginAPI'

          apiVersion    = 1

          pluginVersion   = 1.2

      -- Plug-in com.FXHOME.HitFilm.Diffuse_MGX action OfxActionLoad

      -- Plug-in com.FXHOME.HitFilm.Diffuse_MGX action OfxActionDescribe

      **** Plug-in com.FXHOME.HitFilm.Diffuse_MGX action OfxActionDescribe Failed

      ****CAN'T CREATE PLUG-IN ix=2, hr=80004002


        4. 'com.FXHOME.HitFilm.HighpassSharpen_MGX'

          pluginApi     = 'OfxImageEffectPluginAPI'

          apiVersion    = 1

          pluginVersion   = 1.2

      -- Plug-in com.FXHOME.HitFilm.HighpassSharpen_MGX action OfxActionLoad

      -- Plug-in com.FXHOME.HitFilm.HighpassSharpen_MGX action OfxActionDescribe

      **** Plug-in com.FXHOME.HitFilm.HighpassSharpen_MGX action OfxActionDescribe Failed

      ****CAN'T CREATE PLUG-IN ix=3, hr=80004002


        5. 'com.FXHOME.HitFilm.LensDirt_MGX'

          pluginApi     = 'OfxImageEffectPluginAPI'

          apiVersion    = 1

          pluginVersion   = 1.2

      -- Plug-in com.FXHOME.HitFilm.LensDirt_MGX action OfxActionLoad

      -- Plug-in com.FXHOME.HitFilm.LensDirt_MGX action OfxActionDescribe

      **** Plug-in com.FXHOME.HitFilm.LensDirt_MGX action OfxActionDescribe Failed

      ****CAN'T CREATE PLUG-IN ix=4, hr=80004002

      ****FAILED TO FIND ANY COMPATIBLE PLUG-INS IN IgniteEnhanceUltra.ofx

      ****Found 0 compatible plug-ins in IgniteEnhanceUltra.ofx


    Total compatible plug-ins found in folder: 0



      Recursive Search HFPL

    Enumerating folder C:\Program Files\Common Files\OFX\Plugins\IgniteEnhanceUltra.ofx.bundle\Contents\Win64\HFPL


    ----------------------------------------------------------------------------

  • krstwo
    krstwo Website User Posts: 5 Just Starting Out*

    Can't be 100% sure of course but it certainly looks like FXHOME has something to do with the installer too.


  • elthommo
    elthommo Website User Posts: 3 Just Starting Out*

    I am having the same issue except with Vegas pro 18 I hope somebody puts the solution here

  • o_ciz
    o_ciz Website User Posts: 3 Just Starting Out*

    I have contacted Magix support and will post a solution here if they will be able to help.

  • jorritdeklerk
    jorritdeklerk Website User Posts: 3 Just Starting Out*

    If you dig deep on the Magix site you can discover the Ignite Enhance Ultra plugin was bundled by Magix with Vegas Movie Studio. My 5 cents is that the plugin is locked to another version of Movie Studio (17?) so it wil not work with Vegas Pro 16 or Movie Studio 16 from the Humble Bundle. Guess Magix and FXHOME have to negotiate here :P and that's why FXHOME redirects us to Magix. (see https://www.vegascreativesoftware.info/us/forum/vegas-pro-16-humble-bundle-30--128707/ also)

  • TheBenNorris
    TheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,848 Staff

    Hey all, this thread is getting a lot of attention and I can see it's clearly coming up a lot on the Vegas side too. I myself had not heard of this pack until now, but I'm talking to our support team to see if there is anything we can do to help out.

    The Enhance pack in the bundle had a link that directed to us, but this was a mistake, as it has since been updated to link to MAGIX's site instead. Based on what I've been told, this is correct, and they should be responsible for helping any issues you have here. That said, If I find out anything I'll be sure to update this thread.

  • elthommo
    elthommo Website User Posts: 3 Just Starting Out*
    [{"insert":"I've been looking for anything on this on the magix site and the magix forum, I have not found anything as yet. There is a Reddit thread on this issue but no solutions there either.\n"}]
  • o_ciz
    o_ciz Website User Posts: 3 Just Starting Out*

    I just got an email from Magix support:

    "An update for the Ignite bundle is currently in the works and will be released as soon as possible to try and resolve this issue."

  • jorritdeklerk
    jorritdeklerk Website User Posts: 3 Just Starting Out*

    Drumroll please ... and there's a new installer at the Humble Bundle and IT WORKS.

    Thx all.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!