Cannot find layers

FarisAzri
FarisAzri Website User Posts: 5 Just Starting Out*

So, while I was duplicating some texts and copy pasting some stuffs, I noticed some of my layers disappeared. The texts are still on the screen but if I click on them, they don't pop up in the compositing panel. The layers number start with 5 and as you can see from the screenshot, some of the numbers were skipped.


Comments

  • FilmSensei
    FilmSensei Moderator, Website User, Ambassador Posts: 2,941 Ambassador

    @FarisAzri Yu have so many layers that they all cannot fit in the window. In the picture below, see where I have highlighted? That is a scroll bar. Move the scroll bar up and down to show the rest of your layers. You can also expand the window to accomodate more layers as well.


  • FarisAzri
    FarisAzri Website User Posts: 5 Just Starting Out*

    I have no idea why there appears to be a scrollbar there but I assure you I cannot scroll or it. Here is a screenshot without the scrollbar and it shows my layers starting from 5 to 18 with a bunch of skips. Maybe this is related, my text layers only show transform (opacity, not position, rotation, anchor, etc) and effects.

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,561 Ambassador
    edited March 23

    @FarisAzri What are your system specs? CPU, GPU, OS, RAM and Storage?

    First bit of advice we ALWAYS give is to make sure your GPU drivers are updated:

    @FilmSensei Faris's screenshots ARE showing anomalies. Layers are, in fact, missing - there's no layer 7 between layers 6 and 8 - and, while the space for the scroll bar is there, there's no tab in the bar to pull to scroll!

    Faris, I can absolutely see in your screen shots where there are missing layers and how your scroll bar is messed up. I can't see what you're saying about missing layer controls - the layer highlighted in your screen shot is showing all the controls one would expect.

    Many errors can be caused in Hitfilm by out of date GPU drivers, but those typically affect effects and renders, not User Interface errors like you're seeing.

    The forum is user-based (Moderators and Ambassadors are not FXHOME Staff - we're user volunteers), so there's not much we'll be able to do to help you with this. You truly have an odd situation.

    Unfortunately, what I'm going to GUESS is going on is that you're running Windows 7, hardware that doesn't meet minimum specs for Hitfilm, or both. Windows 7 is NOT supported for Hitfilm, but there are some known errors that arise on Win 7 machines. Again, since Win 7 isn't supported, these known Win 7 errors are never going to be fixed - upgrade to Windows 10 and get off the dead version. If your hardware is under minimum specifications, then, sadly, the solution is "get a better computer."

    I'm leaving a link to Support here. You'll need to tell them the information I've asked for - System specs - and you'll want to upload the screen shots you've shared here. If your system is in spec, Support will have tools to help you diagnose what's going wrong. If your system is under-spec (or on Windows 7), then their final response will probably be "nothing we can do."

    EDIT: Ok, I've looked at your other posts and threads on this forum and see you have a personal laptop and access to a school computer.

    Is this happening on the school machine, or your i5/GTX 1050 laptop?

    My guess now is that your i5/1050 should be running Windows 8.1 or 10, and you're certainly above minimum hardware specs. Try updating the GPU drivers (although I don't think that's the problem) then contact Support.

    The school's computer is also probably running WIndows 10...

    Boy that's a strange glitch. I hope Support can help!

  • FarisAzri
    FarisAzri Website User Posts: 5 Just Starting Out*

    Both are running windows 10. My laptop is running i5-8300H and GTX 1050, 15 GB RAM. Still plenty of storage. You already know my school PC's spec. This problem happened on my school PC. Haven't transferred the file to test on my laptop. The GPUs should be up to date since I updated Nvidia earlier this morning.

    Guess I have to ask the support then.

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,561 Ambassador

    Definitely check your home laptop. Chances are any tweaking to a school PC has to be done by school staff.

  • FarisAzri
    FarisAzri Website User Posts: 5 Just Starting Out*

    🤣 I am the only one who has access to it though. Still, I'll test it out tomorrow since I already returned home and school is closed for the day. Thanks for the suggestions.

  • FilmSensei
    FilmSensei Moderator, Website User, Ambassador Posts: 2,941 Ambassador

    Ooops... My bad! That's what happens when I start communicating during my first cup of coffee. 😁

    @FarisAzri What @Triem23 says is the direction you want to pursue. Sorry about that!

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,561 Ambassador

    @FilmSensei I missed the first time as well.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!