Can't create composite of clip from timeline???

kovaleski
kovaleski Website User Posts: 2 Just Starting Out

I'm relatively new to hitfilm, so sorry if this is stupid.


I have a video where the audio is not synced up. Naturally, I put the video/audio combo into the hitfilm editor, unlinked them, and synced them up. I relinked them, and cut off the unnecessary beginning and end bits to get the cut that I want to edit. However, any way that I try to create a composite shot with the cut and synced clip, it just pulls the unedited, unsynced, 20 minute version from my media.


How do I create a composite shot with my clip from the timeline instead of my clip from the media folder? Do I need to export the entire thing and import the edited clip to my media? I sure hope not, that would get hellishly complicated.

Comments

  • Stargazer54
    Stargazer54 Moderator Moderator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,193 Ambassador

    Actually a good question. For some reason the original audio for the clip will show up in the comp shot. One thing you can do when in the comp shot is go to the Controls panel and scroll down to Audio, then set that to the lowest setting. At least that way it doesn't bother you while work on setting up effects in the comp. If you do need to hear the synced audio while working in the comp - you could go back to the editor and export the audio only to a file and import that into the comp as media. Still a long way around the barn but not as bad as exporting both the video and audio together and re-importing, thus saving a pass that stepped on the video.

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,580 Ambassador

    @Stargazer54 or, in Comp Shot, go to the Controls for the video (with original audio) and click the Mute button in the Layer Properties.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!