Changing the level so my video will export

susanpoon
susanpoon Website User Posts: 4 Just Starting Out

hi. i'm new to hitfilms and editing in general, so forgive me if this is a stupid question. when i export my video, all i get is audio. the screen is black. i've tried changing the project settings, but it's all the same. i read in another discussion that someone solved the problem by changing the level option to 4.2...but i can't figure out how to do that. where is the level option? or is there something else i should be doing?

Comments

  • susanpoon
    susanpoon Website User Posts: 4 Just Starting Out

    okay, i found a video to show me the level and how to change it, but it's still not working. any other ideas? the laptop is an honor magic book. it's brand new, so i don't think it should be a hardware problem.

  • tddavis
    tddavis Moderator, Website User Posts: 4,682 Moderator

    @susanpoon There a couple of things that come to my mind that may have happened. 1) make sure the the eyeball icon in the video track on the timeline did not get accidentally clicked off

    And 2) Since you were editing settings for your export make sure the check box next to Video did not get unchecked:

    I hope that it proves to be one of these two things as they are simple fixes.

  • susanpoon
    susanpoon Website User Posts: 4 Just Starting Out

    i checked both of those (thank you for the pics, btw. that was very helpful. i am rather lost when it comes to these things), but they are both as they are supposed to be.

  • tddavis
    tddavis Moderator, Website User Posts: 4,682 Moderator

    @susanpoon Sorry that was a bust. Hopefully, someone else has the solution.

  • susanpoon
    susanpoon Website User Posts: 4 Just Starting Out

    aha! figured it out. it was completely random that we found it. if anyone else needs this:

    click on one of the clips in the timeline. there is a box checked to say to use the hardware to decode. we unchecked the box and it worked. thanks for the quick replies!

  • tddavis
    tddavis Moderator, Website User Posts: 4,682 Moderator

    So glad you found the answer, and that you posted it for others! I must try and remember about that one for the future.

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,285 Ambassador

    @susanpoon GPU decoding shouldn't be causing that issue. Although the machine is brand new, it probably shipped with old drivers. You should download and install the most recent drivers from Nvidia then try a test with a smaller section of video and GPU decoding on.


Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!