Tracking a point, play button has disappeared

neut22aneut22a Website User Posts: 9

Hello,

I was tracking a point in a composite shot, but now the play button has disappeared (also pressing 'space' does not play).

I tried closing and restarting the program, but it's still not there.

How can I reset the UI and get the play button back?

How can I stop a point from tracking?

This happened because I only wanted to track to half way through the composite shot, so I closed the 'tracker' pane.

My UI looks like this:

 

Comments

  • CleverTaglineCleverTagline Moderator Las Vegas, NVModerator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,038 Ambassador

    What are your system specs? OS, CPU, GPU, RAM, and free hard drive space. Which specific version of HitFilm are you using?

  • TheBenNorrisTheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,566 Staff

    @neut22a It will be worthwhile checking your viewer panel. I believe you may actually be in the "layer" panel perhaps? The layer panel does not seem to have a play button.

  • neut22aneut22a Website User Posts: 9

    Thanks TheBenNorris :(

    Indeed it was that rookie mistake.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,280 Ambassador

    @neut22a it's a common error. One and two point tracking is the only thing in Hitfilm that uses the Layer panel. I still do it sometimes and I've been using Hitfilm for over 7 years.

Sign In or Register to comment.