Not opening

glrroa
glrroa Website User Posts: 5

Whenever I try to open Hitfilm, it appears in my taskbar before disappearing. I've tried reinstalling it, restarting my computer, repairing it, but nothing seems to work. My computer fits the requirement for Hitfilm and the driver IS updated, and it's been working ever since March of 2019, but just started to stop last week. How do I get it to open?

Comments

  • CleverTagline
    CleverTagline Moderator Las Vegas, NVModerator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,305 Ambassador

    What are your system specs? OS, CPU, GPU, RAM, and free hard drive space.

    You say it began misbehaving last week. Were changes made to your system at about the same time that things began going haywire? New hardware/software? Changed drivers? System updates?

  • Stargazer54
    Stargazer54 Moderator Moderator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,261 Ambassador

    @glrroa Also make sure you run a virus scan.  Malware has tripped up a few users of late.

  • glrroa
    glrroa Website User Posts: 5

    @CleverTagline

    my OS is Windows 10, 

    CPU is Intel(R) Core(TM) i5-4460, CPU @3.2 GHz

    Ram: 12 GB

    GPU: Intel(R) HD Graphics 4600

    Hard drive space: 117 GB / 222 GB

    I also forgot to mention that if I uninstall it and reinstall it and try to open it, it opens. However once I close it after the first time I've opened it (for reinstall), it doesn't work.

     

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,795 Ambassador

    Did you happen to update/upgrade your Hitfilm recently?

    Hitfilm 14 increased the minimum specifications. Your machine is BARELY in-spec for Hitfilm 6-13, but is under spec for Hitfilm 14+.

  • glrroa
    glrroa Website User Posts: 5

    @triem23

    but that's the thing that confuses me, i haven't upgraded it recently and it doesn't open BUT it works whenever i try to run it after i reinstall it. but that's it. i can only open it once before needing to reinstall it again so it'd work

  • NickDevTeam
    NickDevTeam Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 54 Staff

    Hi @glrroa

    Unfortunately, as @Stargazer54 indicated, this does sound at first instance like an issue with another piece of software we've encountered recently. Could you please submit a Technical Support ticket at the following location and one of our team will try to get this resolved for you as soon as possible.

    https://fxhome.com/questions/submit