File - Options = Crash

boater_rich
boater_rich Website User Posts: 4

When I try and open the program options from the file menu Hitfilm freezes and has to be killed via task manager.

Just updated to the latest version (14.2.9727.7202) and not experienced issues before.

Any ideas?

Thanks

Comments

  • Stargazer54
    Stargazer54 Moderator Moderator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,157 Ambassador
    edited March 2020

    @boater_rich Please post system specs along with information about your project and imported video type (if any).

  • boater_rich
    boater_rich Website User Posts: 4

    Laptop: Core i7-4720HQ, 8 GB ram, gtx970m graphics card. 

    Happens regardless of imported video, i.e. even at start screen or within a project.

    From the comments elsewhere, this release does seem quite buggy.

  • Stargazer54
    Stargazer54 Moderator Moderator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,157 Ambassador

    What OS?  Only Win10 is supported.  May have to reach out to FXHome support.  Could also run Performance Monitor to check for bottlenecks.

  • boater_rich
    boater_rich Website User Posts: 4

    Windows 10 1909 and patched up to date. No bottlenecks given this happens when just accessing the options menu and not rendering anything.

    I'll engage with support then.

  • NickDevTeam
    NickDevTeam Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 51 Staff
    edited April 2020

    Hi @boater_rich,

    I'm sorry you've encountered this issue with HitFilm Express. We are aware of an issue where the Options panel actually gets rendered offscreen (the options is a modal panel which stops input to the main application, so it can give the appearance of having crashed). By any chance have you moved from a multi-monitor setup to a single monitor (or laptop)? Or recently disconnected a monitor? I believe there is a fix for this issue coming in a future version, but in the meantime Support have several options to resolve this issue for you. Please contact them here:

    https://fxhome.com/questions/submit

     

  • boater_rich
    boater_rich Website User Posts: 4
    edited April 2020

    I regularly plug into and unplug from monitors, so this is likely the cause. Glad to hear there is a fix planned, but its still disappointing that a bug like this made its way through testing.  Monitor setup's changing is hardly uncommon.

    I should also note that the issue still happens after an uninstall and reinstall.

    Thanks for the update and I've opened a ticket.

     

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!