No HD Anamorphic 1080 (1.33) export option

Hkattar
Hkattar Website User Posts: 2

My source file's aspect ratio is HD Anamorphic and so is my project setting.

When I set the export properties setting, in aspect ratio, I don't have HD Anamorphic in the option list.

I have my project ready but can't export.

Any help would be appreciated.

Comments

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,021 Ambassador

    to be clear your project is 1440x1080 with a pixel aspect ratio of 1.33?

    You can edit a preset export template to those settings and save your own.

  • Hkattar
    Hkattar Website User Posts: 2
    edited March 2020

    Hello,

    Yes exactly 1440x1080 with pixel aspect ratio of 1.33. I don't have the option in the dropdown menu

    https://imgur.com/qOPv3Ki

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,021 Ambassador

    Huh. That's new. 

    @TheBenNorris prior versions of Express did offer a 1.33 pixel aspect ratio on Export. I assume not having that option in 14 is a result of changing encoder library? 

    This will be an issue for the small amount of users still using things like HDV. 

  • TheBenNorris
    TheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,736 Staff
    edited March 2020

    @Triem23 I'm now having a look into this.

    Update: I can see 1.33 in the project settings, but not the export presets. Will ask around.

  • TheBenNorris
    TheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,736 Staff
    edited March 2020

    @Triem23 @Hkattar i've done some asking around and it seems you should keep your export aspect ratio as 1:1. The project aspect ratio affects how it is rendered, whilst the export aspect ratio affects the final render. If you are using 1.33 I will assume the final video is intended to be played on an anamorphic output? So your output should look all squished on a 1:1 output.

    Edit: I'm no expert on this, so I may be incorrect on what that all means. But you should just stick to the 1:1 for export and it will work as should be expected.

  • darkstryder
    darkstryder Website User Posts: 2
    edited June 2020

    I have the same issue. A friend just got me into HitFilm, so I'm trying out HitFilm Express, but as noted in this post, my video source is anamorphic 1.33. There is no export option for anamorphic 1.33. Any other export ratio I pick (including square pixels), gives me a squished result with black bars on the sides. Is there really no way for this program to handle my video source?

  • darkstryder
    darkstryder Website User Posts: 2

    Ok, after looking through some other posts, I did get this to work.

    Changed project settings to:

    1920 x 1080, aspect ratio: square pixels

    Export settings:

    Dimensions 1920 x 1080, scale mode: ignore aspect ratio, aspect ratio: square pixels

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,021 Ambassador

    You should be able to set up a preset for 1440x1080 with a 1.33 pixel aspect ratio. That's your exact anamorphic setting. 

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!