[RESOLVED] Purchase Not Working

SnyFlem123SnyFlem123 Website User Posts: 4
edited December 2019 in Post-production techniques

I just got the humble bundle today and for some reason, it keeps saying to restart the program to actavite the program I do but it keeps coming up.

Comments

  • SnyFlem123SnyFlem123 Website User Posts: 4
  • kevin_nkevin_n Website User Posts: 1,934 Enthusiast

    Spamming the forums isn't really ways to be offered help faster.

    Have you tried restarting your PC?

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,319 Ambassador

    Let's start with your system specs. CPU, GPU, OS, RAM and storage. 

    In the File Menu click on Options, then look for the Activation tab to check if the software is activated. Hitfilm attaches to an email account, and you should have used the same email you used to create your forum account. 

    Otherwise, as CNK suggests, have you rebooted your PC after installing? 

    Final note, this is primarily a user forum. People around here are nice and we'll help when we can, but you can't expect (or demand) quick response here. For example, after this post, I'm about to eat dinner. 

    You can try contacting Support for a more personalized response, but it's midnight - FXHOME time and half the team are on a holiday break, so, if you filed a Support ticket now, it will be hours before a response. 

     

  • SnyFlem123SnyFlem123 Website User Posts: 4

    THANK YOU GOT IT WORKING!!! HAVE A GOOD NEW YEARS!

  • kevin_nkevin_n Website User Posts: 1,934 Enthusiast
    edited December 2019

    Glad you got it working. If the solution wasn't just restarting your PC, please let us know how you solved it. Happy new years! :)

  • SnyFlem123SnyFlem123 Website User Posts: 4

    It was something else I guess. And I activated from the options panel and it worked.  thanks once again for your help guys..

This discussion has been closed.