Problem with the Mocha add-on

Bemolator
Bemolator Website User Posts: 12

Hey guys, I just acquired the Mocha add-on and when I open Hitfilm an error window pops up saying: "Could not load the Mocha module"
And then if I try to add Mocha to a layer, Hitfilm crashes.

Any ideas on how I can solve that? I tried reinstalling HF but it didn't work.
I still use windows 7, could this be the reason why it isn't working?

Comments

  • TheBenNorris
    TheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,889 Staff

    @Bemolator we do not support windows 7,  so even if this issue is unrelated, it may cause other unexpected problems. Have you tried reinstalling the software?

  • Bemolator
    Bemolator Website User Posts: 12

    I reinstalled it, but I still get the error message just after opening Hitfilm. I was already aware that Win7 isn't supported, but I never had any issues with the add-ons I purchased or anything, so I wasn't too worried about getting windows 10. 

  • TheBenNorris
    TheBenNorris Staff Administrator, Website User, Imerge Beta Tester, HitFilm Beta Tester Posts: 1,889 Staff

    @Bemolator I just tried to replicate the issue on a machine here and failed to do so. Upon a quick google it seems like this is an issue with Mocha itself, and not our usage of it. I recommend contacting them directly, although it seems like updating to Windows 10 fixed the issue for others.

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!