[Resolved] Can't export/change resolution

Hagatz
Hagatz Website User Posts: 2
edited December 2019 in HitFilm

I'm trying to create a video made with clips from 2 different cameras with different resolutions. One camera has 1280*720 239.76 fps and the other 1820*1080 50 fps

I set the project to 1280*720 239.76fps. 

When i try to export i get an error message "(H264) The dimensions and frame rate (1920 x 1080 @ 239.76 fps) are too high for the specified level."

I tried to transform and set to frame the clips with the higher resolution (it worked for me in the previous version of HT) but the properties stay the same and i can't export.

Any advice?

 

 

Comments

  • triforcefx
    triforcefx United StatesModerator, Website User Posts: 1,220 Moderator

    I believe this was recently brought up in another thread... I believe HitFilm doesn't currently support exporting extremely high framerate footage. It sounds like they are preparing to change this for a future update

  • CedricBonnier
    CedricBonnier Staff Administrator, HitFilm Beta Tester Posts: 1,194 Staff

    @Hagatz This is a bug in HitFilm. You should not be able to create a project at a framerate higher than 100 (although this is suspiciously similar to 23.976 fps, which is a supported framerate).

    We are currently working on fixing this issue, hopefully in time for 14.1 update but in the meantime, please go to your project settings and change the framerate to a supported one. Do the same for every composite shot as well. If you can't do that, then please send us your project and we can do it here.

  • Hagatz
    Hagatz Website User Posts: 2

     @CedricBonnier Thank you for the prompt response.

    I tried to change the project settings but by doing that, it made the project shorter.

    I just sent the project per your instructions.

    I appreciate your help

  • CedricBonnier
    CedricBonnier Staff Administrator, HitFilm Beta Tester Posts: 1,194 Staff
    edited December 2019

    @Hagatz What framerate are you willing to export to?

    Edit: the project has been fixed and sent via the support ticket

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!