Ambient occlusion

Vagabonding101
Vagabonding101 Website User Posts: 50 Just Starting Out

Hello all!!

Hitfilm 13 has now been out for ONE DAY!!! WOOO WOOOO!!!!!

Anyways, I've been messing around with it and tracked a scene of panning across a bridge and I'm working on adding like a military blockade. Right now I've added cement roadblocks, and I've got all the lighting down and have the shadows are looking good. But the thing that I think it really needs to pull it all together is some ambient occlusion, My 3d models have the "casts ambient occlusion" checkbox ticked, and my shadow catcher plane has the receives ambient occlusion checkbox ticked as well. but the models don't seem to be casting any ambient occlusion onto the road? Any ideas on how I can fix this? 

Thanks in advance!

Comments

  • GrayMotion
    GrayMotion Website User Posts: 1,570 Enthusiast

    If I'm not mistaken AO and Shadows are on 3d models but only the shadow from the interaction of the light and model are cast to a plane.

  • GrayMotion
    GrayMotion Website User Posts: 1,570 Enthusiast

    I stand corrected....AO is transferred to a plane...I'll be it very subtle. In the Ambient Occlusion section of the Material slot of the 3D plane (floor/ground) slide the Intensity all the way up and drop the Depth Scale to zero. You should see ambient occlusion between the model and the floor then. I'd massage the other AO settings settings from there. Samples, Sample radius,, etc, etc.

  • Vagabonding101
    Vagabonding101 Website User Posts: 50 Just Starting Out

    Thanks for the quick response! I'll give it a shot.

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!