This black bar bug is in the way

TerriqRussellTerriqRussell Website User Posts: 3

I just updated Hitfilm Express but every time I open it up there's a black bar surrounding the top and left of the screen pushing everything else down. It gets in the way of certain features. Help would be appreciated.

Comments

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,254 Ambassador

    We'll ask for your system specs: CPU, GPU  OS RAM and storage. Are your GPU drivers current and have you installed all critical OS updates?

    Now. What you describe is a known bug that typically affects older Intel GPUs that are end of life with Intel (this means they are unsupported by Intel and no longer get driver updates). These same GPUs are officially unsupported by Hitfilm (and FXHOME does not have any machines with them). Chances are your only option is to revert to an earlier version of Hitfilm. This bug is never going to be fixed. 

  • DannyDevDannyDev Staff Administrator, HitFilm Beta Tester Posts: 338 Staff

    @TerriqRussell

    Right click the HitFilmExpress.exe icon in Exporer and in the Compatibility tab, check the 'Run this program in compatibility mode'.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,254 Ambassador

    @DannyDev to be clear, that should mitigate the issue on older machines?

  • TerriqRussellTerriqRussell Website User Posts: 3
    edited July 2019

    @Triem23

    Intel(R) HD Graphics

    >Are your GPU drivers current and have you installed all critical OS updates?

    Yes.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,254 Ambassador

    "Intel(R) HD Graphics" may not be precise enough.

    There are a whole bunch of different Intel GPUs that begin with "Intel HD." Typically, those without a number - the ones literally called "Intel HD" are in Celeron and Pentium CPUs which are below minimum spec for Hitfilm.

    Hitfilm wants an i3 (or higher) class CPU, and the GPUs in those have numbers at the end, such as Intel HD 2000 or Intel HD 4000.

    Until Hitfilm 12 the minimum spec GPU was the Intel 4000. With Hitfilm 12 the minimum GPU is the HD 5000.

    Now, the forum mods don't work for FXHOME - we're volunteers. DannyDev does work for FXHOME (the STAFF badge) and is a programmer (he's Danny the Dev), so try his tip and see if it works. If he adds anything else, listen to him over me. That said, I think it was initially Danny who first confirmed in this forum what I wrote above - that this is a known bug that affects older Intel GPUs that are end of life with Intel and unsupported in Hitfilm. Try the compatibility mode Danny suggested, but also try to recheck your computer specs to see if there is a a number attached to the Intel GPU.

    If the Intel GPU doesn't have a number, or it's a 4-digit number under 5000 - although a 4000 is probably ok, then your machine is under minimum spec for Hitfilm 12. If compatibility mode doesn't work, then I think your only options are to revert to an earlier version of Hitfilm or upgrade to a newer, more powerful computer. I do know FXHOME doesn't have any machines under the Intel HD 5000.  FXHOME cannot test or debug for hardware they don't have, which is why I say this bug isn't going to be fixed.

    Regarding GPU drivers. Intel changed how drivers are updated in November, 2018. Older machines and software may incorrectly report GPU drivers as current. Check the FAQ below for more details. 

    https://fxhome.com/faqs/view/10

This discussion has been closed.