Issue with .WMV files

WittyPenguinWittyPenguin Website User Posts: 2
edited March 2014 in Post-production techniques
Hi all,
Well basically, I've been having issues regarding .wmv files in Hitfilm 2 Express. I've made some footage using a screen recorder, which makes a .wmv file (Windows Media Video file). The file is about 9 minutes and 54 seconds long, and has a frame rate of 30 fps. However, when imported into Hitfilm, it says it is a 2 minute and 38 second video and the framerate is 30.0001 fps. When the file is put into the editor, it is 2:38 long, and the video has been sped up (the audio remains the same speed, but stops after the 2:38 mark with the video).
This has occurred with all other .wmv files I've tried to put into Hitfilm.
It would be great if I could get some help with this and stop the video being sped up.


  • rgbiirgbii Website User Posts: 965 Just Starting Out
    edited March 2014
    Many screen capture programs can have a hard time truly capturing at 30 fps. It sounds like your video is closer to 8 fps, but incorrectly marked as 30.
    Give this a try.  In the media panel, click on the setting button (little cog wheel) for the video and a dialog box will pop up.  For frame rate, make sure the "From File" is unchecked, then click on the frame rate, then type in 8. Click Ok.
    Now drop you video into the editor or composite and see if it plays closer to what you expect.
    In the Media panel, for the file, the length should have changed. You might try fine tuning the frame rate until the length is as close to 9:54 as you can get it.
  • WittyPenguinWittyPenguin Website User Posts: 2
    Thanks for that rgbii.  Setting it at 8 fps made the video length 9:55, which is very close to what I wanted.
Sign In or Register to comment.