Rendered Project Time

I don't seem to be able to set the actual project time to be rendered, I have short projects between six seconds and ten seconds selecting "content area" in Export always results in a 12:22 (12 second 22 frame) rendered project. Is there some secret to setting the real preferred length of the project? If I have an 8 second video as an example I really want an 8 second finished render not 12 seconds. It seems the timeline choices need some work to make this happen.
If there is a setting I am missing someone please point me to it.
Regards,
James

Comments

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,217 Ambassador
    edited March 2014
    http://hitfilm.com/reference-manual#exporting_to_your_computer.htm
    Here is the link to the Export Sceen section of the Hitfilm Manual for reference.
    There are two ways to solve your issue:
    First, you can click the "Properties" button above the timeline and set the length of your Composite Shot to the time you nee... 8 seconds. This is what I usually do. This assumes the project starts on frame 1.
    The other option is to set In and Out points on the timeline, and, on the Export Sceen, select Work Area instead of Entire Shot or Content Area. This will render the fames from In to Out.
  • HitFilmer218142HitFilmer218142 Website User Posts: 3
    Thank You,
    The properties button is what I was missing.
Sign In or Register to comment.