Sony Vegas Keyframes

NullUnit
NullUnit Website User Posts: 791 Just Starting Out
edited March 2014 in General
I know this is not the Vegas forum, but there are a lot of Vegas users here so...
I avoid using keyframes in Vegas because the are not intuitive an a pain to use. I've gotten myself into an annoying problem. Against my better judgement I tried keyframing in the pan/crop window. Now vegas is automatically adding keyframes to anything and everything that is keyframable. How do I stop this? How do I turn of keyframes in general? I'm not really finding an answer to this on the web.
Vegas 11 is what I'm using.
*I figured it out. It's a convoluted pain in the butt.*

Comments

  • rgbii
    rgbii Website User Posts: 965 Just Starting Out
    Curious what method you found :)
  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,380 Ambassador
    edited March 2014
    In Vegas, after version 10 they changed effects to individual parameter keyframes instead of global keyframes. There's this funny little "stopwatch" icon to activate keyframes. For pan/crop, there's an auto-keyframe toggle. It's a tiny green button and hard to find.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!