2.7K GoPro

dadibitondadibiton Website User Posts: 10

Hey,

I'm Trying to edit 2k video from my gopro5 black. When im extracting the video HF seems to crop little bit of the edges and zoom, even though the settings are set to keep the ratio and resolution of the source. I don't want to resize the videos and change it to 1080.

Does anyone know how to fix it?

Thanks!

Comments

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,291 Ambassador

    To clarify  your project dimensions are set to 2704x1520? 

  • dadibitondadibiton Website User Posts: 10
  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,291 Ambassador

    Try 2704x2028. You might have shot a 4:3 aspect ratio. 

  • dadibitondadibiton Website User Posts: 10

    @Triem23 the dimension in the file descriptor are 2704*1520. Also the project settings are for gopro 2.7K with those dimensions and it doesn't notify anything when editing.

    The problem occurs only on extracting the video.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,291 Ambassador

    So you've shot 2704x1520 footage, imported into a 2704x1520 Editor Timeline? You're not taking footage into a Composite Shot  (if so, double check the Composite Shot resolution)?

    Now that I'm home from work I have brought my own GoPro 2.7k footage into Hitfilm without the issue you describe. 

    So, next set of questions: System specs - CPU, GPU, OS  RAM and storage? Are your GPU drivers current? Have you installed all critical OS updates  What Antivirus are you running? 

  • dadibitondadibiton Website User Posts: 10

    @Terim23

    MacBook Pro (Retina, 15-inch, Mid 2015), Processor 2.8 GHz Intel Core i7, Memory 16 GB 1600 MHz DDR3.

    Graphics AMD Radeon R9 M370X 2048 MB, Intel Iris Pro 1536 MB.

    No critical os updates.

  • tddavistddavis Moderator, Website User Posts: 4,184 Moderator

    @Triem23 Just making sure the tag goes thru to you. :)

  • dadibitondadibiton Website User Posts: 10

     Is there a solution?

    Thanks!

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,291 Ambassador

    My guess is it's a driver issue  I cannot reproduce your issue  but I'm PC. 

    Unfortunately you'll need a MAC owner to talk about driver updates. Apple generally only updates drivers with the OS, so, as far as I know most Macs are running out of date drivers which can cause issues. 

Sign In or Register to comment.