I don't see audio waveforms

Hi, I read many discussions with this problem: I don't have audio waveforms in my project. I clicked on composite shot and then they disappeared. I read that there's a way to fix this problem but I can't understand how. Can someone help me with a step by step explanation maybe with some screenshot? Thanks

P. S.  Sorry for the bad English. 

Comments

  • LucaRomanoLucaRomano Website User Posts: 3

    Hi, I read many discussions with this problem: I don't have audio waveforms in my project. I clicked on composite shot and then they disappeared. I read that there's a way to fix this problem but I can't understand how. Can someone help me with a step by step explanation maybe with some screenshot? Thanks

    P. S.  Sorry for the bad English. 

  • FilmSenseiFilmSensei Moderator, Website User, Ambassador Posts: 2,297 Ambassador

    If you are working inside a Composite Shot, and you wish to see the Audio Waveform of a Media Clip, you will want to Right Click on that Clip, and under Options, select "Show Waveform."

    If you are working on the Editor Timeline, press the button that looks like three horizontal lines next to the word "Track" in the upper left part of the Editor Timeline itself. To see the Audio Waveforms, the Audio Size must be set to either "Medium," "Large," or "Extra Large," and the Preview Mode must be set to either "Start/End" or "Full."

    I hope this helps!

  • LucaRomanoLucaRomano Website User Posts: 3

     Thank you very much! 

  • guilhermeweberguilhermeweber Website User Posts: 1
Sign In or Register to comment.