Cannot drag two specific .mp4 video files from Media menu into "Video 1" line

D444n
D444n Posts: 23 Just Starting Out

Can only import my two specific .mp4 files into "Audio 1" line, strangely. They are:

1.1 to 1.7 GB in size

10-20 minutes long

1920x1088 (weird)

12000-15183 kBit/s total bitrate,

59.97 fps

139 - 196 kBit/s audio bitrate

48.000 kHz, 2 (stereo) channels.

Comments

  • D444n
    D444n Posts: 23 Just Starting Out

    Win 10 Home 64bit 1809, Ryzen 5 1600X, RX 580 8 GB ,16 GB DDR4

  • D444n
    D444n Posts: 23 Just Starting Out

    seems to be related with codec, they are HEVC (AVC works fine)

  • triforcefx
    triforcefx United StatesPosts: 1,288 Moderator

    You're right... Hitfilm doesn't support HEVC. You'll have to transcode (convert) into another codec (Preferably Cineform or AVC)

    In the past, FXHome had said that lack of HEVC was due to insane licencing costs and the fact that it simply wouldn't perform well in HitFilm due to the increased power needed to decode it. However, they did state in a recent live stream that they may implement it in a future release if enough people want it (and assumably if they can negotiate a good deal.) If it does come into Hitfilm though, it will almost certainly come into Express as an add-on, rather than fully supported by default. (This is simply conjecture based on what little I know- I'm not FXHome staff, just a user like you)

  • [Deleted User]
    [Deleted User] Posts: 1,995 Just Starting Out
    edited April 2019

    HEVC wouldn't perform well in any NLE as far as I'm concerned. Transcoding is a huge timesaver (even though it may not look like one) and if you get a macro or some way to batch transcode without having to change settings everytime - even better! In Windows, cineform is your friend, go and say hi.

This discussion has been closed.