Tracking - HitFilm Pro 2018

Hi All

Just done some tracking on a recent video I took.  Tracking is great but now the film keeps jumping all over the screen and shows blank edges.  How can I even this out to just have the video showing please?

TIA
Phillip

 

Comments

  • CleverTaglineCleverTagline Moderator Las Vegas, NVModerator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,061 Ambassador

    It sounds like you applied at the tracking information to the video layer itself. If you were trying to stabilize the video, that would be the right approach. However, to use the tracking info to have some other layer follow what you tracked, you need to apply the track to a point layer instead, then parent your other layer to that point. 

  • phill_daviesphill_davies Website User Posts: 9

    Hi and many thanks for your reply.  Unfortunately it does not solve the problem.  I applied the tracking to the video layer as I needed to, to stabilise it.  As a result the video frames when played now are jumping all over the sac reen to keep the stabilsation in place.  Hoe can I stop this please?

    Kind regards

    Phillip

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,323 Ambassador

    Ah. Stabilization is a two-step process. Some stabilizers automate the second step. Hitfilm does not. 

    In the layer controls you need to increase the Scale property to crop the edges. Depending on the shot you might want to animate the Scale. Again  all stabilizers need to crop. The computer can't recreate a non existent background. 

  • phill_daviesphill_davies Website User Posts: 9

    I'll give that a go.  Fingers crossed.  Many thanks.

    Kind regards

    Phillip

This discussion has been closed.