Looking for slide show template from Triem23 from years ago

DataDesignDataDesign Website User Posts: 440 Enthusiast

@Triem23

Found this on YouTube. Looks interesting for a project. But does not have a link. Is it still available somewhere?

 

 

Comments

  • colamanBScolamanBS Website User Posts: 92 Just Starting Out

    Ask @JavertValbarr he has a preset marketplace

    http://www.inscapedigital.com/presets/

    sometimes it is down, too much traffic

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,286 Ambassador

    I'll try to remember to look for this later, but it dates back to before Hitfilm had Motion Bezier keyframing. It would probably just be faster for me to make a new and better one. It's only ten pics if I remember correctly. 

  • tddavistddavis Moderator, Website User Posts: 4,182 Moderator

    @colamanBS I looked through my library and didn't have it and thought of Javert's site which is where most of my stuff comes  from and it is down at the moment, or at least no presets showed up for me.

  • JavertValbarrJavertValbarr Staff Administrator, Website User Posts: 297 Staff
    edited December 2018

    Hmm, not sure what is going on. Plenty of bandwidth available, all other pages load fine, but on the Marketplace page both the Gallery and everything below it don't load.

    Edit: As soon as I remove the Gallery from the page, everything comes back. Don't know why it's broken when I haven't changed anything in a while.

  • tddavistddavis Moderator, Website User Posts: 4,182 Moderator

    @JavertValbarr Thanks for checking and confirming, Javert.  My paranoid OCD always has me jump to hacking when unexplained phenomena like that happens :)

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,286 Ambassador

    Here's the thing. I just made 10 "Media Holder" comps at 1920 x 1080.

    In the main comp I dragged the media holders in, converted them all to 3D and moved them around.

    Decided how long I wanted the camera to stop and how long I wanted the transitions (flights) to be. How about 3 sec per hold and 2 sec/flight. 10 pics. 50 seconds. Add a one sec fade in/out at beginning/end. 52 sec.

    Then activate keyframing on the camera, jump to 3 sec, move cam in front of pic 1, jump to 6 sec, duplicate kryframe. 8 sec, repeat for pic 2, etc....

    Step to the "Halfway point of a flight and drag the camera out somewhere to form an arc. Set keys to smooth. 

    That's what I did in Hitfilm 2. Now I could move a focus point layer so the camera could "look more creatively" and use manual Bezier keys to smooth the motion.

  • silarsilar Website User Posts: 67 Just Starting Out

     I've got a copy of it if you want it.  If you do, let me know how to get it to you.  :)

  • tddavistddavis Moderator, Website User Posts: 4,182 Moderator

    @silar If that applies to others too, I would love to add it to my preset library.  If it's less than 25 mb could you email as an attachment to [email protected]  ?

    Also, side bar, that tutorial you mentioned in another thread you're thinking about doing I would love  to see that also.

  • silarsilar Website User Posts: 67 Just Starting Out

    @tddavis I just sent it to you.  The project is only 223kb..  lol.

  • tddavistddavis Moderator, Website User Posts: 4,182 Moderator

    @silar Thank you a million times.

  • silarsilar Website User Posts: 67 Just Starting Out
  • DataDesignDataDesign Website User Posts: 440 Enthusiast

    @ColamanBS first thing I tried was Javert's site, but it is down.

    @Triem23 Thanks for looking.

    @Silar I would like a copy also. Email it to [email protected]   Thanks

  • silarsilar Website User Posts: 67 Just Starting Out
  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,286 Ambassador

    @DataDesign take the file @silar is sending then re-read my post above on how I built it.

    Honestly, I don't think that sideshow is very good and I originally tossed it together with a longer post on how to build a slideshow. Take the existing template and definitely change all camera keys to manual Bezier and smooth those curves. Move the media holders to different locations so it's not identical to mine. Consider adding a focus point layer for the camera and animating that. 

    The most tedious part of a slideshow is creating all the media holders and moving them in space. Since that boring part is done you can treat the template as a half-build to customize. :) 

    My work computer has been locked up for two days doing my year-end comprehensive backups (triple backups of everything), so I hadn't looked yet. My comp should almost be done with the current task - defragging six external 3 and 4TB drives. 

  • FilmSenseiFilmSensei Moderator, Website User, Ambassador Posts: 2,297 Ambassador

    @Triem23 Quick question... Which version of the stars background did you use in this project?

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,286 Ambassador

    @FilmSensei I still haven't found the silly thing. Looks like a particle sim - just a big cube that tossed a bunch of points - in 3D Unrolled..

  • FilmSenseiFilmSensei Moderator, Website User, Ambassador Posts: 2,297 Ambassador

    @Triem23 That's what I thought. I was just curious! :)

  • DataDesignDataDesign Website User Posts: 440 Enthusiast
    edited January 2019

    @Silar emailed you. Received the .hfp file. Thanks

    @Triem23

    Thanks for the project. I have it working with my photos! Just one question (for now). On one of the photos I wanted to have it fade between two photos. I put the photos in the holder and tested the fade with keyframes and it worked for the holder comp. However, in the full comp, it only shows the first photo. I was wondering if the comp somehow stops any effects. I was able to see the first photo with half opacity but not with keyframes, so just setting opacity seems to work. But the second photo was not visible at all behind as in testing with the holder comp. What am I missing? Or is this just not possible. I am very new to cameras and motion etc and am trying to learn. Thanks

  • DataDesignDataDesign Website User Posts: 440 Enthusiast

    @Triem23 I think the problem is that the key framed opacity on the photos in the holder is already done by the time it appears on screen since it is the 7th photo. I guess I could extend the time of the holder comp and start the fade at about the time it appears. I will have to test this theory and see.

  • CleverTaglineCleverTagline Moderator Las Vegas, NVModerator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,039 Ambassador

    @DataDesign That was my suspicion, that the fade time inside the comp doesn't line up with when that comp appears in the edit. Not having looked at the project, I would assume that the comp is already set so that its length works for the time it needs to be on screen, so you might not need to tweak the length. Just move your keyframes.

  • DataDesignDataDesign Website User Posts: 440 Enthusiast

    @CleverTagline I was correct (and you too). Comp of holder was set to same length as full comp. I just moved the animation down the time line where I knew the photo would be on screen. The animation I first set up was at the beginning of the holder comp, so by the time it was displayed the animation was long over. They say you learn something new every day. :-)

  • tddavistddavis Moderator, Website User Posts: 4,182 Moderator
    edited January 2019

    @DataDesign Hey, thanks for the confirmation.  I made a quick little show the other day and ran into that same issue finally opting to just let the 1st photo fade in.  Now I can do it proper.  One other thing I've wondered about; how would you add more photos?  I assume you could repeat the whole 10 placeholders and add in some camera keyframes to pass from 1st group to 2nd but haven't tried it yet.

Sign In or Register to comment.